Search found 470 matches

by littlepolo
Wed Sep 11, 2019 1:25 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: Polo 9N 1.4 16V TRW Calipers - banjo bolt torque setting
Replies: 2
Views: 81

Re: Polo 9N 1.4 16V TRW Calipers - banjo bolt torque setting

That's 26 ft lbs in old money.

The rears are likely copper or aluminium due to the material of the caliper.

According to the online manual below it should be 38Nm or 28 ft lbs.

https://workshop-manuals.com/volkswagen ... c_brakes)/
by littlepolo
Tue Sep 10, 2019 5:49 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: Polo 9N 2001 1.4 16V Rear brake hoses
Replies: 3
Views: 109

Re: Polo 9N 2001 1.4 16V Rear brake hoses

I purchased Febi for the fronts and was impressed by the quality. The rear brake line seems to be a combined line with both flexi and solid pipe. Presumably there is a t-piece or similar junction under the body where the solid pipe connects. The cheapest option is an ATE and £19 and next is a Bosch ...
by littlepolo
Tue Sep 10, 2019 5:06 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: Polo 9N 2001 1.4 16V Rear brake hoses
Replies: 3
Views: 109

Polo 9N 2001 1.4 16V Rear brake hoses

I need to replace the o/s rear hose. The calipers are TRW. I'm unable to locate a TRW hose in stock anywhere. Are the Bosch, ATE, Vaico, etc. hoses OK to use with the TRW caliper? The existing union has just a square form with mo locating pin (unlike the fronts) so I'm guessing one of the aforementi...
by littlepolo
Tue Sep 10, 2019 4:05 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: Polo 9N 1.4 16V TRW Calipers - banjo bolt torque setting
Replies: 2
Views: 81

Polo 9N 1.4 16V TRW Calipers - banjo bolt torque setting

Any idea what is the torque setting for the banjo bolt?

I think it differs according to the crush washer type.
by littlepolo
Tue Sep 10, 2019 1:37 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: MOT fail (position/fog lamp, brakes, emissions)
Replies: 27
Views: 590

Re: MOT fail (position/fog lamp, brakes, emissions)

Approx how long would it take to remove and inspect the inlet manifold?
by littlepolo
Tue Sep 10, 2019 1:26 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: HELP.......No Connection to ABS module VAGCOM
Replies: 10
Views: 345

Re: HELP.......No Connection to ABS module VAGCOM

Never got to the bottom of the problem with gremlins. I'm putting it in for investigation once I get other more pressing problems sorted. I expect it will be explainable (damaged wire or something like that).
by littlepolo
Tue Sep 10, 2019 1:25 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: Leak in Passenger Footwell
Replies: 16
Views: 357

Re: Leak in Passenger Footwell

That is a frustrating problem. The link above sounds promising.
by littlepolo
Tue Sep 10, 2019 1:20 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: MOT fail (position/fog lamp, brakes, emissions)
Replies: 27
Views: 590

Re: MOT fail (position/fog lamp, brakes, emissions)

I removed the hose to check visually for any splits, etc. but could not find any. The openings indicated by green ink pass air one way (by lung power at least). There is no air passing either way through the opening indicated by red ink (which connects to the air box). Servo hose.jpg The connector t...
by littlepolo
Tue Sep 10, 2019 12:59 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: Engine oil flush ?
Replies: 2
Views: 110

Re: Engine oil flush ?

The mileage is not high on your vehicle but I would consider what you expect to gain from a flush. Regular oil changes (e.g. twice yearly) with a good oil will keep it clean. Shell Helix is good at cleaning (but results in a slightly noisier top end) and I've used that occasionally before reverting ...
by littlepolo
Fri Aug 30, 2019 8:02 am
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: Coolant Change
Replies: 4
Views: 120

Re: Coolant Change

I usually buy a Gates timing belt kit with water pump etc. Good quality.
by littlepolo
Wed Aug 28, 2019 1:25 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: MOT fail (position/fog lamp, brakes, emissions)
Replies: 27
Views: 590

Re: MOT fail (position/fog lamp, brakes, emissions)

Failed again on emissions after a new O2 sensor and a bottle of Cataclean. No error codes. Cannot find any leaks but is it worth replacing the brake servo hose?
by littlepolo
Fri Aug 23, 2019 9:00 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: MOT fail (position/fog lamp, brakes, emissions)
Replies: 27
Views: 590

Re: MOT fail (position/fog lamp, brakes, emissions)

I ran up the engine to full temp and gave it some high rpm running today.

Old NGK BKUR6ET plugs were replaced with ZFR5P-G.

It's not running rich:
rsz_img_20190823_143429.jpg
by littlepolo
Wed Aug 21, 2019 7:55 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: MOT fail (position/fog lamp, brakes, emissions)
Replies: 27
Views: 590

Re: MOT fail (position/fog lamp, brakes, emissions)

Are there any particular failure points in terms of hoses to check?
by littlepolo
Wed Aug 21, 2019 5:57 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: MOT fail (position/fog lamp, brakes, emissions)
Replies: 27
Views: 590

Re: MOT fail (position/fog lamp, brakes, emissions)

Thanks. I'll remove and inspect the MAF and check over the pipework again.