Search found 7 matches

by ALEX6N2GTI
Sat Jun 01, 2019 6:37 pm
Forum: MK5 (6N2) Polo GTi - Years 1999-2001
Topic: Ambient air temperature not working on dash
Replies: 0
Views: 985

Ambient air temperature not working on dash

Hello, had this problem with my 6n2 since owning it. Tried replacing both sensors behind bumper and still not reading. All the wiring looks okay no obvious problems, just wondering if anyone has had this problem and fixed it. Cheers
by ALEX6N2GTI
Sat Jun 01, 2019 6:35 pm
Forum: MK5 (6N2) Polo GTi - Years 1999-2001
Topic: Interior light not working
Replies: 5
Views: 2534

Re: Interior light not working

Finally fixed this today, was a corroded plug under driver's floor mat.
by ALEX6N2GTI
Tue Feb 13, 2018 10:18 am
Forum: MK5 (6N2) Polo GTi - Years 1999-2001
Topic: Exhaust Upgrade
Replies: 2
Views: 776

Re: Exhaust Upgrade

From Norfolk area mate
by ALEX6N2GTI
Sun Feb 11, 2018 11:34 pm
Forum: MK5 (6N2) Polo GTi - Years 1999-2001
Topic: Exhaust Upgrade
Replies: 2
Views: 776

Exhaust Upgrade

Looking to upgrade my exhaust on my GTI, anybody got any recommendations or tips?
by ALEX6N2GTI
Wed Jan 24, 2018 1:06 pm
Forum: MK5 (6N2) Polo GTi - Years 1999-2001
Topic: Interior light not working
Replies: 5
Views: 2534

Re: Interior light not working

Thanks mate would be handy!
by ALEX6N2GTI
Tue Jan 23, 2018 4:14 pm
Forum: MK5 (6N2) Polo GTi - Years 1999-2001
Topic: Interior light not working
Replies: 5
Views: 2534

Re: Interior light not working

Hello mate, checked the fuse, all okay. Checked for voltage at the fuse and there isn't any, check the battery box fuses and they are all okay as well. Not sure where else too go really without a wiring diagram
by ALEX6N2GTI
Mon Jan 22, 2018 11:49 pm
Forum: MK5 (6N2) Polo GTi - Years 1999-2001
Topic: Interior light not working
Replies: 5
Views: 2534

Interior light not working

Recently noticed my interior light isn't working in any position on my GTI. I've tried a new bulb and checked for voltage at the plug on the back of the lamp, no voltage at lamp. Is there any fuses or relays which power the interior lights or do I have a possible wiring fault?