Search found 13801 matches

by alexperkins
Tue Jan 23, 2018 9:04 am
Forum: MK5 (6N2) Polo GTi - Years 1999-2001
Topic: Interior light not working
Replies: 2
Views: 36

Re: Interior light not working

Its a 7.5A fuse. I cant remember its location, but there's only one 7.5A fuse.
by alexperkins
Mon Jan 22, 2018 11:14 pm
Forum: MK5 (6N2) Polo GTi - Years 1999-2001
Topic: Alternator issue
Replies: 1
Views: 25

Re: Alternator issue

Likely the alternator has failed

It’s a half hours work for a competent mechanic :)
by alexperkins
Mon Jan 22, 2018 2:55 pm
Forum: MK7 (9N3) Polo (inc GTI) - Years 2006-2008
Topic: Polo Mk7 9N3: Operating wiper washer causes puddle in passenger footwell
Replies: 2
Views: 38

Re: Polo Mk7 9N3: Operating wiper washer causes puddle in passenger footwell

The washer pipe runs in behind the glovebox then down along the door seal area to the back The hose has likely split as its made of this corrugated piping which can be fragile. If you pull the carpet back, you should be able to find the split then repair it with a new section of pipe. Clear washer h...
by alexperkins
Mon Jan 22, 2018 1:30 pm
Forum: MK8 and MK9 (6R/6C) Polo (inc GTI) - Years 2009-2017
Topic: Poor quality audio from TPK Bluetooth system
Replies: 23
Views: 5592

Re: Poor quality audio from TPK Bluetooth system

i only see this one Image

It looks like its already pinned, so youll need a different cable as the aux is already going off to the TPK
by alexperkins
Fri Jan 19, 2018 9:55 am
Forum: MK8 and MK9 (6R/6C) Polo (inc GTI) - Years 2009-2017
Topic: Auto headlight retrofit. VW Transporter. T5 (2010-2015)
Replies: 69
Views: 1568

Re: Auto headlight retrofit. VW Transporter. T5 (2010-2015)

Your china switch is likely genuine. Most of the VW china stuff is real, it just has a slightly different part number :)
by alexperkins
Tue Jan 16, 2018 5:10 pm
Forum: MK5 (6N2) Polo - Years 1999-2001
Topic: Exhausts
Replies: 4
Views: 104

Re: Exhausts

75 or 100bhp?
by alexperkins
Tue Jan 16, 2018 3:32 pm
Forum: MK8 and MK9 (6R/6C) Polo (inc GTI) - Years 2009-2017
Topic: Poor quality audio from TPK Bluetooth system
Replies: 23
Views: 5592

Re: Poor quality audio from TPK Bluetooth system

You’ll need to pull the radio out and post a pic of the quad lock connector on the car loom side that plugs into the back of the radio. Then we can determine what’s already in place
by alexperkins
Tue Jan 16, 2018 1:17 pm
Forum: ICE
Topic: Looking to replace a RCD200 unit in a 2008 polo
Replies: 1
Views: 37

Re: Looking to replace a RCD200 unit in a 2008 polo

You dont need a fascia on a 2008 (9N3) polo as its already a double din slot However, its not a standard double din, so needs a cage and the trim that comes with the radio to be fitted to it Depending on what your looking for theres alot of choice. The Pioneer SPH-DA120 is a very good choice if you ...
by alexperkins
Tue Jan 16, 2018 12:38 pm
Forum: MK8 and MK9 (6R/6C) Polo (inc GTI) - Years 2009-2017
Topic: Poor quality audio from TPK Bluetooth system
Replies: 23
Views: 5592

Re: Poor quality audio from TPK Bluetooth system

That cable is the direct aux feed into the radio by the way - what radio model have you got?
by alexperkins
Tue Jan 16, 2018 12:37 pm
Forum: MK8 and MK9 (6R/6C) Polo (inc GTI) - Years 2009-2017
Topic: Poor quality audio from TPK Bluetooth system
Replies: 23
Views: 5592

Re: Poor quality audio from TPK Bluetooth system

Ok, those wires go into that little black plug you have there which plugs into the quadlock on the back of the radio The reason they dont pin it is you may already have a black plug in place, and need to add the wires to this plug instead Can you check whats fitted and well go from there? As for dir...
by alexperkins
Tue Jan 16, 2018 11:51 am
Forum: MK7 (9N3) Polo (inc GTI) - Years 2006-2008
Topic: Stereo
Replies: 2
Views: 272

Re: Stereo

The RCN210 will not fit in the Mk7. Its for mk8 and newer polos
by alexperkins
Tue Jan 16, 2018 10:23 am
Forum: MK5 (6N2) Polo - Years 1999-2001
Topic: Exhausts
Replies: 4
Views: 104

Re: Exhausts

What engine have you got? Engine code would be helpful. If you don’t have it what’s your reg? It’s best to get genuine. For the 6N2 there’s an economy range now as they’ve dropped the original parts. Quality is as good as it was original though. I’ll get the part numbers and prices when you’ve confi...
by alexperkins
Tue Jan 16, 2018 10:21 am
Forum: MK8 and MK9 (6R/6C) Polo (inc GTI) - Years 2009-2017
Topic: Removing front suspension issues. HELP NEEDED!
Replies: 19
Views: 289

Re: Removing front suspension issues. HELP NEEDED!

Michel beat me :lol:

I will add that the TT has M8s on the balljoint and they are also 100nm. Crazy tight but hey they set the rules
by alexperkins
Mon Jan 15, 2018 7:47 pm
Forum: MK8 and MK9 (6R/6C) Polo (inc GTI) - Years 2009-2017
Topic: Removing front suspension issues. HELP NEEDED!
Replies: 19
Views: 289

Re: Removing front suspension issues. HELP NEEDED!

100 seems waaaaay too tight. I’ll check Elsa tomorrow as it sounds like Haynes are using the wrong data for this
by alexperkins
Mon Jan 15, 2018 5:33 pm
Forum: MK6 (9N) Polo - Years 2002-2005
Topic: Replacement engine
Replies: 137
Views: 2696

Re: Replacement engine

Interesting. Yes, i'd probably agree the lack of oil pressure has possible been a driving factor. None-the-less, VW have screwed up on tappet material before so it wouldnt be unbeleivable that they did it again this time. Worn tappets would ultimately effect the valve opening so probably the root ca...