Guess I forgot to pay the bill!

Check here for Important Forum Information
Post Reply
User avatar
Josh_PoloGTi
Site Admin
Posts: 2781
Joined: Wed Oct 09, 2002 8:32 pm
Drives: BMW E85 Z4 3.0i
Location: Sheffield, UK
Contact:

Guess I forgot to pay the bill!

Post by Josh_PoloGTi » Mon Oct 13, 2008 4:20 pm

Yep, sorry for the short outage (I think it was just over a day) yesterday... I forgot to pay for the domain name renewal!!

Scared me to death when I saw some cybersquatter page instead of this lovely forum!!!

All sorted now :!:

JarnoVWPolo6N
Gold Member
Posts: 878
Joined: Sat May 28, 2005 2:31 pm
Location: Holland
Contact:

Re: Guess I forgot to pay the bill!

Post by JarnoVWPolo6N » Mon Oct 13, 2008 5:11 pm

Josh_PoloGTi wrote:Yep, sorry for the short outage (I think it was just over a day) yesterday... I forgot to pay for the domain name renewal!!

Scared me to death when I saw some cybersquatter page instead of this lovely forum!!!

All sorted now :!:
Haha, funny thing is, the transfer happened right when I was posting a reply, so after hitting the "submit" button, all of a suddon my webpage goes @pesh!t, literally! Was quit confused :lol: luckily all is sorted again 8)

User avatar
Tim_GTi
Post Whore
Posts: 12288
Joined: Mon Jun 25, 2007 6:31 pm
Location: Newport, South Wales
Contact:

Post by Tim_GTi » Mon Oct 13, 2008 5:29 pm

I wouldn't have even noticed if everyone didn't say anything!

User avatar
Josh_PoloGTi
Site Admin
Posts: 2781
Joined: Wed Oct 09, 2002 8:32 pm
Drives: BMW E85 Z4 3.0i
Location: Sheffield, UK
Contact:

Post by Josh_PoloGTi » Mon Oct 13, 2008 6:18 pm

I didn't notice either... I have the tigerstyle.co.uk/blahblahblah bookmarked and that was working fine...

Thanks to Deek for letting me know :D

Andy1.6
Gold Member
Posts: 631
Joined: Thu Jan 24, 2008 10:01 pm
Location: Chichester, West Sussex Drives: 320d Touring

Post by Andy1.6 » Mon Oct 13, 2008 6:27 pm

Thank God, to think, I had to go over to club polo to find out what was going on!

User avatar
pip_polo
Bling Bling Diamond Member
Posts: 2454
Joined: Thu Jan 04, 2007 3:20 pm
Location: c**t Drives: Fabia vRS PD200+ ;)
Contact:

Post by pip_polo » Mon Oct 13, 2008 6:56 pm

Andy1.6 wrote:Thank God, to think, I had to go over to club polo to find out what was going on!
same lol

the woman was quite fit tbh :P

User avatar
chewy
Platinum Member
Posts: 1627
Joined: Sat Feb 09, 2008 3:15 pm
Location: Durham

Post by chewy » Mon Oct 13, 2008 7:35 pm

Andy1.6 wrote:Thank God, to think, I had to go over to club polo to find out what was going on!
haha, I had had a few pints and was like wtf, must of tried about 10 times to get the right page lol

User avatar
Josh_PoloGTi
Site Admin
Posts: 2781
Joined: Wed Oct 09, 2002 8:32 pm
Drives: BMW E85 Z4 3.0i
Location: Sheffield, UK
Contact:

Re: Guess I forgot to pay the bill!

Post by Josh_PoloGTi » Mon Oct 14, 2013 9:57 am

Oops, I did it again :oops:

Sorry for the outage on the domain name guys and girls. All sorted now.

Post Reply