1.4 8v stalls while driving? fuel? air?

Chat about your MKV (6N2) Polo
Post Reply
The_Nasman
New
Posts: 21
Joined: Sun Aug 25, 2013 9:36 pm
Drives: 6n2
Location: Leeds

1.4 8v stalls while driving? fuel? air?

Post by The_Nasman » Tue May 30, 2017 1:05 pm

hey guys, i've recently noticed an issue with my 2000 1.4 8v 6n2. this problem usually occurs when low on fuel. the problem is that i will be driving along and all of a sudden the car will judder, when this happens the rev needle quickly hits 0 and goes back to where it was, however after this issue occurs, the car does NOT rev past 3000 rpm even with my foot all the way down, the car start "kangarooing" at this point but if i switch the engine off and back on the problem goes away but will come back very shortly.

There will also be times where ill be sat at some traffic lights and the engine will cut out and struggle to start back up again (it will turn over but wont start as quick as usual) when it does start, it will run lumpy for a bit then go back to normal (again this usually happens when low on fuel but can happen even with half a tank).

a few things to bare in mind: the car is on 86000 miles, serviced not long ago, MOT'd not long ago and there are no warning lights showing, i have changed the fuel filter and have tried a different throttle body but the issue is persisting.
(the throttle body has more miles than the one i originally had on the car) the exhaust also has a blow in the back box.

does anyone know of a solution to this issue or has had this issue in the past?? could it be the fuel pump? could it be that both throttle bodies that i have are faulty?

any help would be appreciated.

Edit: the car idles at 1000 instead of 900 rpm when the car experiences this issue

User avatar
alexperkins
Site Admin
Posts: 13582
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: 1.4 8v stalls while driving? fuel? air?

Post by alexperkins » Wed May 31, 2017 11:10 am

This sounds like a fuel supply issue. You might have a faulty in tank pump, or a faulty lift pump.

Other things to look into is spark plugs, DIS (similar to a coil pack), HT leads, green temperature sender, injectors

Try a bottle of petrol magic through it too - that can work wonders.

The_Nasman
New
Posts: 21
Joined: Sun Aug 25, 2013 9:36 pm
Drives: 6n2
Location: Leeds

Re: 1.4 8v stalls while driving? fuel? air?

Post by The_Nasman » Fri Jun 16, 2017 4:21 pm

alexperkins wrote:
Wed May 31, 2017 11:10 am
This sounds like a fuel supply issue. You might have a faulty in tank pump, or a faulty lift pump.

Other things to look into is spark plugs, DIS (similar to a coil pack), HT leads, green temperature sender, injectors

Try a bottle of petrol magic through it too - that can work wonders.
Hi Alex

thanks for the reply, I got it plugged into a computer and it turns out it's the crackshaft sensor that's causing this issue, can you tell me where this is located on the 1.4 AKK engine?

Thanks in advance

User avatar
alexperkins
Site Admin
Posts: 13582
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: 1.4 8v stalls while driving? fuel? air?

Post by alexperkins » Fri Jun 16, 2017 4:31 pm

Its located on the back of the block underneath the starter motor. Its somewhat difficult to access and the allen bolt that holds it in is delicate.

Its either an underneath access job, or you take off the inlet manifold and do it from above.

Post Reply