Radio

Chat about your MKV (6N2) Polo
Post Reply
Hamza mostafa
New
Posts: 15
Joined: Mon Oct 22, 2018 10:38 pm
Drives: 6n2 1.4 mpi 2000
Location: Scotland

Radio

Post by Hamza mostafa » Sat Nov 17, 2018 3:40 pm

Hey guys any idea how to wire an MP3 player to my car. The connections don’t fit and I have no clue how to fit them. Thank you!


Sent from my iPhone using Tapatalk

sstirley
New
Posts: 3
Joined: Mon Nov 19, 2018 10:02 am
Drives: 6n2 1.0 MPi
Location: Stoke

Re: Radio

Post by sstirley » Tue Nov 20, 2018 5:14 pm

Hi,

Ours had ISO connectors on the car loom already, so if your new unit doesn't have these it's usually easiest to get adaptors from the likes of Halfords or online suppliers. If you Google for 'standard iso car stereo wiring' you'll be able to see what that connector looks like and decide if that's what is in your car. It may be that someone has changed them at some point in it's life (or that's happened to ours, I don't know it was ISO when it was new)

Hope that helps. Simon

Hamza mostafa
New
Posts: 15
Joined: Mon Oct 22, 2018 10:38 pm
Drives: 6n2 1.4 mpi 2000
Location: Scotland

Re: Radio

Post by Hamza mostafa » Tue Nov 20, 2018 5:20 pm

I never thought of that Simon! I will check that!

Thank you for your help! Hamza


Sent from my iPhone using Tapatalk

User avatar
alexperkins
Site Admin
Posts: 14382
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Radio

Post by alexperkins » Wed Nov 21, 2018 10:50 am

All 6N2s had standard ISO plugs

Your radio should have a 'helper' loom to go from the radio to the cars loom included in the box

Hamza mostafa
New
Posts: 15
Joined: Mon Oct 22, 2018 10:38 pm
Drives: 6n2 1.4 mpi 2000
Location: Scotland

Radio

Post by Hamza mostafa » Thu Nov 22, 2018 10:52 am

The radio wasn’t meant for the car it’s one of these


Sent from my iPhone using Tapatalk Image

User avatar
alexperkins
Site Admin
Posts: 14382
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Radio

Post by alexperkins » Thu Nov 22, 2018 11:19 am

Thats likely not got standard ISO then. Pop up a pic of the wiring it has

Hamza mostafa
New
Posts: 15
Joined: Mon Oct 22, 2018 10:38 pm
Drives: 6n2 1.4 mpi 2000
Location: Scotland

Re: Radio

Post by Hamza mostafa » Thu Nov 22, 2018 12:17 pm

ImageImage


Sent from my iPhone using Tapatalk

Hamza mostafa
New
Posts: 15
Joined: Mon Oct 22, 2018 10:38 pm
Drives: 6n2 1.4 mpi 2000
Location: Scotland

Re: Radio

Post by Hamza mostafa » Thu Nov 22, 2018 12:18 pm

This is the wiring the radio has and the car has


Sent from my iPhone using Tapatalk

User avatar
alexperkins
Site Admin
Posts: 14382
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Radio

Post by alexperkins » Thu Nov 22, 2018 12:30 pm

Ok, that needs one of these, and the cables joining together as appropraite

https://www.ebay.co.uk/itm/CT20UV03-Fem ... 0505.m3226

There should be a wiring diagram in the radio manual

Hamza mostafa
New
Posts: 15
Joined: Mon Oct 22, 2018 10:38 pm
Drives: 6n2 1.4 mpi 2000
Location: Scotland

Re: Radio

Post by Hamza mostafa » Thu Nov 22, 2018 12:37 pm

There is a wiring diagram I just have no idea how to do any wiring:(


Sent from my iPhone using Tapatalk

User avatar
alexperkins
Site Admin
Posts: 14382
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Radio

Post by alexperkins » Thu Nov 22, 2018 12:54 pm

If you order one of those from ebay, and post up a scan of the wiring diagram, we can help you

Hamza mostafa
New
Posts: 15
Joined: Mon Oct 22, 2018 10:38 pm
Drives: 6n2 1.4 mpi 2000
Location: Scotland

Re: Radio

Post by Hamza mostafa » Thu Nov 22, 2018 9:05 pm

I have a quick question, I was driving my polo and while I was driving the red oil light was flashing and I’m not sure if it because there is low oil pressure or low oil level or if it has to do with the transmission oil level as it has a slight leak. Thanks for your help


Sent from my iPhone using Tapatalk

User avatar
alexperkins
Site Admin
Posts: 14382
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Radio

Post by alexperkins » Thu Nov 22, 2018 10:05 pm

That’s low engine oil pressure. Get it checked. Sometimes the sensors go faulty over time but don’t risk it

Hamza mostafa
New
Posts: 15
Joined: Mon Oct 22, 2018 10:38 pm
Drives: 6n2 1.4 mpi 2000
Location: Scotland

Re: Radio

Post by Hamza mostafa » Wed Dec 05, 2018 11:23 am

Hey guys, just a quick question, any idea why my car has trouble going into gear? It’s so annoying trying to change fro one gear to another and it has a hard time going into it. Thank you


Sent from my iPhone using Tapatalk

Post Reply