rear wiper U/S

Chat about your MKV (6N2) Polo
User avatar
937carrera
Silver Member
Posts: 324
Joined: Sat May 17, 2014 8:19 am
Drives: 2000 Polo GTi
Location: North Yorkshire

Re: rear wiper U/S

Post by 937carrera » Sat May 11, 2019 3:08 pm

You'll have the market in good used ones before long.

The clicking is the solenoid pulling in. You cannot assume that means that the contacts on the high current side are working, so

Have you got, can you borrow a multimeter ?

You need to check that there is 12v to the high current side of the relay. Then do a continuity check between the high current ouput of the relay connector to the terminal at the wiper motor.

Daft check - I did read a post somewhere wheere someone had this type of problem and they later found out the rear wiper would not operate if the tailgate was open. :roll:

Polofrank
New
Posts: 18
Joined: Thu Apr 04, 2019 2:36 pm
Drives: Polo estate TDI 2001
Location: St Mawes, Cornwall

Re: rear wiper U/S

Post by Polofrank » Sat May 11, 2019 4:31 pm

Yes thanks, my problem is establishing a link between the relay and the wiper motor as one is buried deep under the dash ( pity its not under the bonnet/scuttle area like Audis ) and the motor at the rear of the car. Single handed its not that easy plus being 70plus patience levels are wearing thin ...as is most everything else actually! :-)
Easier option is just to connect a wire from battery , via inline fuse, to switch and then onto the wiper motor. The self park side of the motor works, so when I switch off the wiper it'll park itself. Other than that , as far as I can see it means ripping out all the seats trim etc to trace one single wire from the relay back to the wiper and quite frankly, thats not going to happen.

IF I can ever get an auto electrician to look at it and I find the answer, i'll add it on just for the record.

.....and I think it was me who started the red herring about hatches being closed for the wiper to operate. I don't think it makes any difference. :oops:

User avatar
937carrera
Silver Member
Posts: 324
Joined: Sat May 17, 2014 8:19 am
Drives: 2000 Polo GTi
Location: North Yorkshire

Re: rear wiper U/S

Post by 937carrera » Sat May 11, 2019 6:47 pm

Buy a length of wire and run that from the terminal on the wiper motor to the front of the car. You can then use that to do a continuity test of the standard loom without trauma. That's if you have a meter.

You have just mentioned it does park, which is news and may be significant I'll have a think about what that means later

70+ is the new middle age isn't it ? :wink:

Finleye2000
New
Posts: 18
Joined: Sat Feb 23, 2019 2:07 pm
Drives: 1.0mpi 6n2
Location: Cornwall

Re: rear wiper U/S

Post by Finleye2000 » Thu May 16, 2019 3:15 pm

@Polofrank I live in cornwall too. I use sparks auto electrical in Helston if you live near the area. Great guy and knows his stuff, nice and cheap too XD

07798 668833 if you still need someone


Sent from my iPhone using Tapatalk

Polofrank
New
Posts: 18
Joined: Thu Apr 04, 2019 2:36 pm
Drives: Polo estate TDI 2001
Location: St Mawes, Cornwall

Re: rear wiper U/S

Post by Polofrank » Thu May 16, 2019 3:52 pm

Thanks for that great tip off, we're in St Mawes, but Helston is a possibility for sure. I'll give him a call in the next few days and see what he says. Many thanks again. :D

Post Reply