Reconnecting EGR valve/system on 6n2 1.4

Chat about your MKV (6N2) Polo
Post Reply
Paulypj
New
Posts: 4
Joined: Tue Oct 06, 2020 7:32 pm
Drives: MK5 6n2 facelift
Location: Carmarthenshire

Reconnecting EGR valve/system on 6n2 1.4

Post by Paulypj »

Hi,
Previous mechanics a few years back fiddled and disconnected various hoses from the EGR valve and solenoid valve.
Now most of my idling issues when I first got the car were later fixed by cleaning the throttle body.

The last couple of years I have noticed the smell of petrol and bad fuel economy.
There are no fuel leaks, which is reassuring.

I believe that the main EGR valve that is bolted to the front manifold area having no hose attached is the reason for the excess smell of petrol/exhaust.
The car seemed to be running rich.

So... I thought firstly I should reinstate the EGR system.
I have studied various diagrams to figure out how it is all supposed to be connected up.

I believe that everything is correct but I just want to verify the final connection.
I can only find an unconnected long hose that has a plastic straw type section that seems to come from the rear of the lower part of the throttle body.
Is this definitely the brake servo vacuum line that one of the diagrams shows the final connection of the EGR solenoid unit?

I guess I just want clarification on the connections.
Note: Currently I get the handbrake warning light flicker and sometimes beep when revving up steep hills...anyone know why?

Also, anyone know how the system operates so I have more of an understanding of the system? what that round sniffer part is for?

And finally, if I encountered running issues, would removing and cleaning the metal EGR pipe and attatched main EGR valve and cleaning it be a good start? and to bypass the system would removing the electric connector plug from the solenoid valve work? or would I need to pull off a certain hose?

Many thanks guys

Paul
egr.png
egr.png (354.71 KiB) Viewed 386 times
Vacuum hose.jpeg
Vacuum hose.jpeg (92.52 KiB) Viewed 386 times
Paulypj
New
Posts: 4
Joined: Tue Oct 06, 2020 7:32 pm
Drives: MK5 6n2 facelift
Location: Carmarthenshire

Re: Reconnecting EGR valve/system on 6n2 1.4

Post by Paulypj »

Here is a better pic of that EGR hose connection. Is this correct?
pipe.jpeg
pipe.jpeg (202.43 KiB) Viewed 330 times
Paulypj
New
Posts: 4
Joined: Tue Oct 06, 2020 7:32 pm
Drives: MK5 6n2 facelift
Location: Carmarthenshire

Re: Reconnecting EGR valve/system on 6n2 1.4

Post by Paulypj »

Please,
could someone just check their connections on their engine and confirm that I have it connected correctly?
Is it the hose from the back of the throttle body?

Someone must be able to check...

Thanks!
Paulypj
New
Posts: 4
Joined: Tue Oct 06, 2020 7:32 pm
Drives: MK5 6n2 facelift
Location: Carmarthenshire

Re: Reconnecting EGR valve/system on 6n2 1.4

Post by Paulypj »

So the handbrake light issue was the brake fluid level getting low.
Topped up and all is fine with that (recently had a calliper replaced so should have checked the level really).

Still waiting to see if anyone can verify the connection to the solenoid valve (EGR)...
Post Reply