Known/common faults

Chat about your MKV (6N2) Polo
Post Reply
Mouse_GTI
Bling Bling Diamond Member
Posts: 2937
Joined: Sat Apr 01, 2006 10:29 am
Location: Aberdeenshire, Scotland
Contact:

Post by Mouse_GTI » Wed Mar 07, 2007 12:14 pm

Faults with my 2001 GTI:

- Rear washer hose pipe leak resulting in alarm misfunction and requirement of new boot switch
- Faulty Xenon headlamp seals resulting in replacement of whole headlamp (once with previous owner, and also with me)
- Corroded boot handle, roof rack clips, BBS RX II's and aerial rubber base seal
- Peeling interior door handles

Bepe
Platinum Member
Posts: 1575
Joined: Wed Sep 06, 2006 11:12 am

Post by Bepe » Wed Mar 07, 2007 4:50 pm

you no your headlamp, did it keep blowing your bulbs?

Mouse_GTI
Bling Bling Diamond Member
Posts: 2937
Joined: Sat Apr 01, 2006 10:29 am
Location: Aberdeenshire, Scotland
Contact:

Post by Mouse_GTI » Thu Mar 08, 2007 6:15 pm

Nope, it just wouldn't come on most of the time once water got in

Bepe
Platinum Member
Posts: 1575
Joined: Wed Sep 06, 2006 11:12 am

Post by Bepe » Thu Mar 08, 2007 6:42 pm

my headlamp bulbs keep blowing any ideas what it could be anyone?

Arnoldo
Gold Member
Posts: 775
Joined: Tue Jul 11, 2006 1:06 am
Location: Northern Ireland

Post by Arnoldo » Fri Mar 09, 2007 5:12 pm

Ok bepe. My teacher is tech is an auto electrician and he said to try and get a 13.8v bulb. This SHOULD solve ur problem. In sayin that I have never seen a 13.8v bulb lol.

Bepe
Platinum Member
Posts: 1575
Joined: Wed Sep 06, 2006 11:12 am

Post by Bepe » Sun Mar 11, 2007 7:02 am

rite mate, i will do that, if i can find one.....well two lol

Bepe
Platinum Member
Posts: 1575
Joined: Wed Sep 06, 2006 11:12 am

Post by Bepe » Wed Mar 21, 2007 5:15 pm

cant find any anywhere mate

Arnoldo
Gold Member
Posts: 775
Joined: Tue Jul 11, 2006 1:06 am
Location: Northern Ireland

Post by Arnoldo » Wed Mar 21, 2007 10:41 pm

Ill get back to u on this one m8

Sunbane
New
Posts: 7
Joined: Mon May 14, 2007 2:12 pm

Post by Sunbane » Tue May 15, 2007 6:20 pm

2001 6N2, 16v. This has been running in Sweden through its entire life.

* Dashboard creaking under vibration.
* Internal door handles peeling (with age).
* Fuel gauge reading incorrectly (it shows more than there actually is).
* Blaupunkt CD-player has grown increasingly finicky. Now it won't play CDs at all.
* Door locks and latches freezing in winter - doors impossible to open until warm. I've been trapped inside my car due to this.
* Exhaust rusting off in front of rear muffler.
* Hand brake wires seizing up due to moist getting in during winter.
* Rear drum brake pads cracked, leaving excess material inside drum.

Aside from those - no ABS light problems, no rear wiper probs, nothing with the pedals or the gearbox yet. That being said, I'm the second owner and I don't know what's been fixed before I had it.

vr6south
Silver Member
Posts: 301
Joined: Tue Jul 05, 2005 5:42 pm
Location: Waterlooville

Post by vr6south » Tue Jul 03, 2007 12:14 pm

The pedal box has just gone on my 1.0 :evil: Having contacted VW, they have told me that the GTI's were subject to recall due to pedal box failure, however the lesser models are not! Surely, with the exception of autos, the pedal box is the same for all models. You would think all models would be covered as it is not a nice or safe experience to lose you clutch when driving!

Arnoldo
Gold Member
Posts: 775
Joined: Tue Jul 11, 2006 1:06 am
Location: Northern Ireland

Post by Arnoldo » Tue Jul 03, 2007 11:39 pm

I got mine done a week and half ago m8 for free and mines a 1.4s. Mine said they extented the warrenty on that item.

vr6south
Silver Member
Posts: 301
Joined: Tue Jul 05, 2005 5:42 pm
Location: Waterlooville

Post by vr6south » Wed Jul 04, 2007 3:42 pm

Arnoldo wrote:I got mine done a week and half ago m8 for free and mines a 1.4s. Mine said they extented the warrenty on that item.
I've just had a moan to VW Customer Services and they are going to get back to me. How can they recall the GTI and not the other models? I'll let you know how I get on....

Arnoldo
Gold Member
Posts: 775
Joined: Tue Jul 11, 2006 1:06 am
Location: Northern Ireland

Post by Arnoldo » Wed Jul 04, 2007 7:51 pm

I knw m8, tell me about it !!

MaxZ
Platinum Member
Posts: 1472
Joined: Mon Apr 10, 2006 10:20 am
Location: North London
Contact:

Post by MaxZ » Wed Aug 01, 2007 7:54 pm

Well have had the GTi for 4 weeks now. Problems so far

1. Fault with engine head (leaking oil & white smoke from exhaust). Car's sitting in the garage now waiting to be stripped down and repaired.
2. Exhaust brackets keep going leading to from the exhuast.
3. Peeling door handles
4. I miss my old car!!

armo
New
Posts: 34
Joined: Fri Sep 07, 2007 12:01 am

Post by armo » Thu Oct 04, 2007 11:29 am

my 6n2 is some times avin trubl to start:( cant fegur out whats causing it :x .. few other people i know have the same problem.. i have to keep on pumpin the gas to get it started.

Post Reply