IMPORTANT ALL MEMBERS

All members need to read the following page The new General Data Protection Regulations 2018 (GDPR)

Failure to read and accept the new privacy policy may result in your account being deleted, so please take a quick read

Cheers

The UK-Polos.NET Admin Team

Tapatalk

Post FORUM SPECIFIC questions here: Such as, "HELP, I can't keep logged in for more than one session" etc... Not general help questions such as "my car won't start". You get the idea?
Post Reply
daydotz
Silver Member
Posts: 474
Joined: Sat Feb 12, 2011 5:52 pm
Location: Hampshire

Tapatalk

Post by daydotz » Mon Oct 05, 2015 12:43 pm

Im haveing trouble with tapatalk not loading/showing new posts since the forum url changed can some have a look pleae

User avatar
alexperkins
Site Admin
Posts: 14296
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Tapatalk

Post by alexperkins » Mon Oct 05, 2015 3:01 pm

Can you try again now please?

You might need to remove it from your tapatalk, and readd it with the new URL

daydotz
Silver Member
Posts: 474
Joined: Sat Feb 12, 2011 5:52 pm
Location: Hampshire

Tapatalk

Post by daydotz » Mon Oct 05, 2015 7:35 pm

Something isnt right the top post has updates but according to that its not been updated snce the 5 feb but once in its been added a few min ago the one below says its been updated a few minutes ago whch the it has



Image
Attachments
ImageUploadedByTapatalk1444069947.159416.jpg
ImageUploadedByTapatalk1444069947.159416.jpg (242.5 KiB) Viewed 884 times
Last edited by daydotz on Mon Oct 05, 2015 7:35 pm, edited 2 times in total.

daydotz
Silver Member
Posts: 474
Joined: Sat Feb 12, 2011 5:52 pm
Location: Hampshire

Tapatalk

Post by daydotz » Mon Oct 05, 2015 7:35 pm

,
Attachments
ImageUploadedByTapatalk1444070131.865704.jpg
ImageUploadedByTapatalk1444070131.865704.jpg (242.5 KiB) Viewed 884 times

User avatar
alexperkins
Site Admin
Posts: 14296
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Tapatalk

Post by alexperkins » Mon Oct 05, 2015 8:09 pm

I'll do some testing

daydotz
Silver Member
Posts: 474
Joined: Sat Feb 12, 2011 5:52 pm
Location: Hampshire

Re: Tapatalk

Post by daydotz » Mon Oct 05, 2015 8:15 pm

Thanks

User avatar
alexperkins
Site Admin
Posts: 14296
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Tapatalk

Post by alexperkins » Mon Oct 05, 2015 8:48 pm

I see what you mean. Under sub forums it's all out of order

User avatar
alexperkins
Site Admin
Posts: 14296
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Tapatalk

Post by alexperkins » Mon Oct 05, 2015 8:51 pm

Ah worked it out. The date is the original posting date of the topic. Not the last update. Looks like it's how tala talk works now

If you click into the topic and scroll down it'll have today's date

daydotz
Silver Member
Posts: 474
Joined: Sat Feb 12, 2011 5:52 pm
Location: Hampshire

Tapatalk

Post by daydotz » Mon Oct 26, 2015 8:45 pm

Very other forum I use shows like this it use to work

Image
Attachments
ImageUploadedByTapatalk1445892277.834845.jpg
ImageUploadedByTapatalk1445892277.834845.jpg (230.66 KiB) Viewed 884 times

LilLew
New
Posts: 18
Joined: Fri Feb 12, 2016 7:25 pm
Drives: VW polo 1.0 AUC
Location: Plymouth

Re: Tapatalk

Post by LilLew » Thu May 03, 2018 11:05 am

I have just tried tapa talk and I get an error all I'm trying to do is log in to the forum
Screenshot_20180503-110316.png

User avatar
alexperkins
Site Admin
Posts: 14296
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Tapatalk

Post by alexperkins » Thu May 03, 2018 11:16 am

Thats a funky error. Ill check it out

LilLew
New
Posts: 18
Joined: Fri Feb 12, 2016 7:25 pm
Drives: VW polo 1.0 AUC
Location: Plymouth

Re: Tapatalk

Post by LilLew » Thu May 03, 2018 4:50 pm

Lovely thank you by the looks of it to me seem like auto scaling errors or widths of banners or images

User avatar
alexperkins
Site Admin
Posts: 14296
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Tapatalk

Post by alexperkins » Thu May 03, 2018 5:18 pm

Please try it again. The plugin for tapatalk has been updated

LilLew
New
Posts: 18
Joined: Fri Feb 12, 2016 7:25 pm
Drives: VW polo 1.0 AUC
Location: Plymouth

Re: Tapatalk

Post by LilLew » Thu May 03, 2018 5:45 pm

im in thank you

Post Reply