RCD330 wiring: 12V ignition fuse? I'm clueless!

Discuss In Car Entertainment
Post Reply
caista
New
Posts: 1
Joined: Sat Jan 18, 2020 12:02 pm
Drives: 2013 1.2 tsi 90
Location: Spain

RCD330 wiring: 12V ignition fuse? I'm clueless!

Post by caista » Wed Feb 19, 2020 3:21 pm

Hi all,

First of all: great forum! I've just bought my first Polo (6R 2013) and have been reading and learning loads!

But I got carried away and stupidly bought a RCD330 plus (NoName) thinking I was just going to "plug and play" and it's turned into a bit of nightmare.

I should also start by saying that I know nothing about cars, wiring etc. I'm a complete noobie. But I can follow instructions and will have a go.

So I bought the RCD330 and the CANBUS adapter. Fitted it. Everything works (no battery drain). Except it turns itself off every 30 min.

After a lot of back and forth with the seller, I think I understand what I need to do to resolve this.

Essentially there are 2 wires going into CANBUS adapter that don't connect to any wires in the car. A red one (ACC) and an orange one (ILL).

As I understand it I need to connect the red one to a 12v fuse ( ignition only). And the orange one to the light switch (I'm not bothered about this as I presume this is not causing the problem).

So my questions are:

1. Will there be an ignition only power cable behind the stereo that I can join the red cable to, or will I need to run a cable to the fuse box?
2. If I need to run a cable to the fuse box, how can I identify a 12V ignition only fuse?

I have attached an image of the fuse box if that helps!
fuse-box.jpg
Thanks so much in advance

caista

Post Reply