ABS problem on 6n2 Polo GTI

Discuss Suspension, Brakes, Wheels and Tyres
Post Reply
frankoni
New
Posts: 21
Joined: Wed Aug 21, 2013 12:42 pm

ABS problem on 6n2 Polo GTI

Post by frankoni » Sun Sep 15, 2013 10:25 pm

Hi all, I've just got my Polo GTI on the road ,all is great until I press on the brakes, the abs seems to cut in every other time I press the brakes. I don't have any abs lights on the dash. I've had my gearbox rebuilt so could possibly be a problem with the front sensors....or could this be a problem with the abs module ???? Has anyone else had this problem ??
Cheers
Frank

User avatar
alexperkins
Site Admin
Posts: 14328
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: ABS problem on 6n2 Polo GTI

Post by alexperkins » Tue Sep 17, 2013 12:19 pm

Need to get the car scanned really. Sounds like a sensor fault, or an ABS module fault.

frankoni
New
Posts: 21
Joined: Wed Aug 21, 2013 12:42 pm

Re: ABS problem on 6n2 Polo GTI

Post by frankoni » Thu Sep 19, 2013 4:03 pm

Cheers for the reply, when you say get it scanned do you mean take it to a main dealer or will one of those cheap fault code readers do the job ? I don't have the engine management light or ABS light on will this make any difference trying to find a fault ?

frankoni
New
Posts: 21
Joined: Wed Aug 21, 2013 12:42 pm

Re: ABS problem on 6n2 Polo GTI

Post by frankoni » Fri Oct 25, 2013 6:33 am

I decided to bite the bullet and buy Vag-com, after scanning no fault codes were found. I tested the wheel sensors while driving and they seem ok, does this mean the ABS pump module needs re-soldering ????

User avatar
alexperkins
Site Admin
Posts: 14328
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: ABS problem on 6n2 Polo GTI

Post by alexperkins » Fri Oct 25, 2013 9:21 am

I dont think the problem you are having is due to the solder joint failing - the ABS wouldnt work at all if this was the case

Post Reply