IMPORTANT ALL MEMBERS

All members need to read the following page The new General Data Protection Regulations 2018 (GDPR)

Failure to read and accept the new privacy policy may result in your account being deleted, so please take a quick read

Cheers

The UK-Polos.NET Admin Team

HELP !!! My car won't start after timing chain replacement

Discuss Engine, Gearbox and Exhaust
Post Reply
Jordan_Owen1
New
Posts: 1
Joined: Sun Sep 17, 2017 3:42 pm
Drives: 6r 1.2
Location: West Yorkshire

HELP !!! My car won't start after timing chain replacement

Post by Jordan_Owen1 » Sun Sep 17, 2017 3:59 pm

Subject matter is polo 6r 1.2 3 cylinder 12 valve.

Hi I've recently replaced my timing chain and checked that it is perfectly in time using the VW locking tools, however, after the lllleeeeeeennnnnnggggtttthhhhyyyy reassembly the car won't start. It appears to have a severe misfire.

Compressions are high and damage to valves has been checked using a boroscope no damage is found. Injectors are fully operable and getting 3 sparks confirmed by visual test.

My question is if the VW locking tools can be inserted into the cam and crankshaft is there a chance of incorrect timing?

Due to the nature of the VW locking tools the crankshaft censor has to be removed is it possible it could have been damaged and failed. Would it cause these symptoms.

Any other ideas are welcomed as I'm at a loose end.

Thanks in advance any help would be greatly appreciated.

User avatar
alexperkins
Site Admin
Posts: 14233
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: HELP !!! My car won't start after timing chain replacement

Post by alexperkins » Mon Sep 18, 2017 9:16 pm

Sounds like the timing is out

Post Reply