Gearbox Trouble, Anyone else had this problem?

Discuss Engine, Gearbox and Exhaust
Post Reply
User avatar
JangoJamie
Bronze Member
Posts: 115
Joined: Thu Apr 08, 2010 8:40 pm
Location: Falmouth

Gearbox Trouble, Anyone else had this problem?

Post by JangoJamie » Thu Aug 23, 2012 1:33 pm

Hey guys, I got a Polo 6N2 (1.4 16V) and recently after long drives my gears get really stiff when changing from 1st to 2nd a lot of the time. 1st and 2nd are probably the worst gears to get into and when putting the car into reverse it doesn't just slip in like usual, now it makes a horrible grinding noise when it goes into gear! (can't stand it!)

I already got the car checked out at a local clutch and gearbox centre and he said that he couldn't see any problems with it, can you top up the gearbox oil at all or something?

Just need to lube up the gears and get it back to normal.

Let me know if anyone has had the same problem or if anyone knows how to resolve this!

Cheers
Jamie

benmkiv
Platinum Member
Posts: 1082
Joined: Tue Mar 02, 2010 4:33 pm

Gearbox Trouble, Anyone else had this problem?

Post by benmkiv » Thu Aug 23, 2012 9:12 pm

Had this problem and my pedal box had snapped its worth looking into. Polos are common for both gearboxes and pedal boxes though.

User avatar
red6n2
Bling Bling Diamond Member
Posts: 2090
Joined: Wed Mar 25, 2009 8:51 pm
Location: Northampton

Gearbox Trouble, Anyone else had this problem?

Post by red6n2 » Sat Aug 25, 2012 1:18 am

100% pedal box !. Have it taken out and rewelded, shove it back in and it will drive like a dream again :-)

Post Reply