Angel eyes Problem

Detailing & Bodywork
Post Reply
kash123
New
Posts: 6
Joined: Thu Nov 07, 2013 6:02 pm

Angel eyes Problem

Post by kash123 »

Hello guys

I am having a problem with the installation of my angel eyes, i managed to get all the wiring right, but the angel eyes are only bright when i click the full beam on which shouldnt be the case.

My car is a polo 6n2 2001

does anyone know how to fix this problem so i do not always have to keep the full beam on when driving?
User avatar
alexperkins
Site Admin
Posts: 14775
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Angel eyes Problem

Post by alexperkins »

Are you using the additional relay loom with the headlights that runs direct to the battery?
kash123
New
Posts: 6
Joined: Thu Nov 07, 2013 6:02 pm

Re: Angel eyes Problem

Post by kash123 »

Na mate do i need to use that?
kash123
New
Posts: 6
Joined: Thu Nov 07, 2013 6:02 pm

Re: Angel eyes Problem

Post by kash123 »

alexperkins wrote:Are you using the additional relay loom with the headlights that runs direct to the battery?
No but i have it will this fix the problem?
User avatar
alexperkins
Site Admin
Posts: 14775
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Angel eyes Problem

Post by alexperkins »

You may need to
kash123
New
Posts: 6
Joined: Thu Nov 07, 2013 6:02 pm

Re: Angel eyes Problem

Post by kash123 »

alexperkins wrote:You may need to
hope this fixes it, its very strange though all the wiring is fine
Post Reply