Brand New Polo GTI windscreenwiper fault

Discuss In Car Electronics / Electrical Systems - use with caution!
Post Reply
KaitSmith
New
Posts: 1
Joined: Sat Jan 11, 2020 12:10 pm
Drives: VW POLO GRI
Location: Hemel Hempstead

Brand New Polo GTI windscreenwiper fault

Post by KaitSmith » Sat Jan 11, 2020 12:23 pm

Hello

I finally took delivery of my GTI in December. I had it less than a week when the wipers just stopped working one journey and a windscreen wiper fault error came up on the dash and the warning triangle lit up. I pulled over and restarted the car and the light went away but the wipers were still really slow. I took it back to VW who said it was a faulty wiper stalk and replaced it. A week later same thing. Took it back and they said it was some plastic left on the bonnet closure which they have removed and it should now work fine. Same thing happened this morning. Driving along and wipers stop and warning error comes up.

I have looked at some posts on the forum, and have read a few different things about the bonnet and wipers. I understand there is a safety mechanism which stops the wipers working when the bonnet is open. But should that be stopping them working and bringing up an error message when the car is driving. I have seen some people say their wipers don't work when stationary but once they start driving they do work - and that was said to be the bonnet not being properly closed. If that is the case it seems unlikely that the wipers would stop for this reason when I am driving along.

Any thoughts much apprecaited as I feel VW are trying to fob me off a bit. I get the impression they think the wipers is a minor thing but effectively if its raining it means I cant safely use my car. I do most of my miles on the motorway and so cannot just pull over and restart when they stop working, and if its heavily raining its a safety issue.

Thanks

Kait

Post Reply