Radio installation Help??

Discuss In Car Electronics / Electrical Systems - use with caution!
Post Reply
Polo2007boi
New
Posts: 4
Joined: Sat Oct 03, 2020 3:42 pm
Drives: 2007 VW POLO
Location: UK

Radio installation Help??

Post by Polo2007boi »

Heya guys newbie here, I don't suppose anyone can help me with my radio I'm trying to install?

I have a 2007 VW Polo and I'm trying to change the radio from the original to a 2 din one, I got the old one out but I'm having issues with the new one it. Keeps doing the following below..
it comes on won't go off though.....

second i cant get the speakers to work....

i am new at this and wish i never started now LOL...

In the Brown box connector i only have 4 wires

pins
#5- empty. #1 - empty
#6 - wire - brown/red #2 - wire - red
#7 - wire- brown/green #3 - wire- red/green
#8 -empty. #4 - empty

black box connector

pins
#9 - wire - orange/black. #13 - wire - red/black
#10 - wire - orange/black. #14 - empty
#11 - empty. #15 - yellow/red
#12 - wire -brown/black (ground) #16 - yellow/red


If anyone can help by telling me what colour goes in what pin that help me ;p, i'm using a ISO adapters but i also have the universal ones to if helps.


thanks again

Alex
Attachments
4.jpg
4.jpg (1.1 MiB) Viewed 402 times
3.jpg
3.jpg (1.25 MiB) Viewed 402 times
2.jpg
2.jpg (1.04 MiB) Viewed 402 times
1.jpg
1.jpg (1.35 MiB) Viewed 402 times
User avatar
alexperkins
Site Admin
Posts: 14775
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Radio installation Help??

Post by alexperkins »

Oh no, you've made a bit of a mess there!!

You need a quad lock to ISO adapter loom - what you've done splitting the plugs won't help you at all

https://www.halfords.com/technology/car ... 81915.html

This will sort your issues out, but you'll need a new quad lock housing first which is probably 3B7035444 from the dealer - you should have it on the black plastic housing you have broken up

You'll also need a wiring tool to release and move the wires between the old and new housing like this https://www.amazon.co.uk/Laser-3932-Ter ... ive&sr=1-8
Polo2007boi
New
Posts: 4
Joined: Sat Oct 03, 2020 3:42 pm
Drives: 2007 VW POLO
Location: UK

Re: Radio installation Help??

Post by Polo2007boi »

LOL hey, i know mind you that plastic casing it had was already broken i think somoene else tried to do it then gave up :p

I have managed to get the radio to come on and go off with the ignition switch after having to re route the wire it to the cig lighter ignition, now i just trying to sort out the speakers as i'm getting no sound from them even with a ISO harness hmm
User avatar
alexperkins
Site Admin
Posts: 14775
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Radio installation Help??

Post by alexperkins »

Ouch!

6 - wire - brown/red #2 - wire - red
#7 - wire- brown/green #3 - wire- red/green

On the above the brown/ wire is the negative speaker terminal

If you have no sound after wiring 6/2 to one side and 7/3 to the other, you may want to look to see if someone has kindly played with the door speakers for you!
Polo2007boi
New
Posts: 4
Joined: Sat Oct 03, 2020 3:42 pm
Drives: 2007 VW POLO
Location: UK

Re: Radio installation Help??

Post by Polo2007boi »

Awww cheers mate i will give it a try tomz and we shall see....Dum Dum Duuum LOL :P
Polo2007boi
New
Posts: 4
Joined: Sat Oct 03, 2020 3:42 pm
Drives: 2007 VW POLO
Location: UK

Re: Radio installation Help??

Post by Polo2007boi »

So still nothing just not getting any sound... think i might have to take it to a expert ...so bloody annoying as well because i'm like half way there it only these speakers URGHH!! lol
User avatar
alexperkins
Site Admin
Posts: 14775
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Radio installation Help??

Post by alexperkins »

Does seem like it’s been played with. My caddy I bought recently had both speakers unplugged in the doors....no idea why!
Post Reply