9N3 electrical gremlins

Discuss In Car Electronics / Electrical Systems - use with caution!
Post Reply
Cal844
New
Posts: 7
Joined: Sat Aug 08, 2020 10:35 am
Drives: 2007 Polo S
Location: Scotland

9N3 electrical gremlins

Post by Cal844 »

Hi folks

2007 Polo 1.4 S 5 door.

When I open the front drivers or passenger door the courtesy lights stays off, also I don't get the headlight on bong when door is open.
If I open a rear door or rear hatch the light functions as normal.

Where is the courtesy light switches located on these Polo's?
If it's on the hinge I'd like to try to clean the contacts up.


Any help or advice on what to test or clean is appreciated, I've just bought the car a few days ago so the trader has given me a 30 day repair window, I'd like to avoid the hassle of this though as it would be a 30 mile trip to return the car.

Thanks

Cal
User avatar
Maarten
New
Posts: 7
Joined: Tue Aug 11, 2015 9:45 am
Drives: 9N3 Tour '07 & 9N3 United '08 (Full Ops)
Location: The Netherlands

Re: 9N3 electrical gremlins

Post by Maarten »

Possible causes:

1 broken wire in the doorbellow(s)
2 microswitches defective in the locks itself
3 loose connector under the drivers footwell (when operated normal with remote, cancel this cause)

Possible solutions:

1 repair broken wires in bellow
2 replace microswitch or doorlock

A scan with VCDS/VagCOM adres 46 and then checking for faultcodes or look in messurement blocks to check the status of each individual door. (open/closed/locked/safe/unlocked)
Post Reply