2013 Polo GTI RCD310 MDI Issues

Discuss In Car Electronics / Electrical Systems - use with caution!
Post Reply
ryanlownie
New
Posts: 31
Joined: Sun Mar 04, 2012 12:01 pm
Location: Walkden, Manchester

2013 Polo GTI RCD310 MDI Issues

Post by ryanlownie »

Hi all,

I'm having issues with USB input on my RCD310 system.

I've loaded my iTunes library onto a USB stick, it's formatted in FAT32 and it's worked great for a few days but all of a sudden the drive isn't recognised and simply displays a "not connected" message on the head unit when I try to find it using the media button.

I've tried a disk verify/repair but this doesn't make a difference.

All the files are nested within Artist > Album folders, could this be the issue?

Thanks for any help!
User avatar
alexperkins
Site Admin
Posts: 14775
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: 2013 Polo GTI RCD310 MDI Issues

Post by alexperkins »

Have you got another USB stick you can try it with to rule out the stick being the problem?
ryanlownie
New
Posts: 31
Joined: Sun Mar 04, 2012 12:01 pm
Location: Walkden, Manchester

Re: 2013 Polo GTI RCD310 MDI Issues

Post by ryanlownie »

I'll have a try later when I'm home. I do get the feeling that if I did, it'll just do the same and eventually not work, almost like staying plugged in does something to the formatting.
ryanlownie
New
Posts: 31
Joined: Sun Mar 04, 2012 12:01 pm
Location: Walkden, Manchester

Re: 2013 Polo GTI RCD310 MDI Issues

Post by ryanlownie »

Just in case any one else is interested, I think it's fixed. It's been working fine for the past week and a half any way.

I took out all the individual music files from their Artist and Album folders and placed them all in the same location on the stick.
Post Reply