Polo2015 1.4. Clock Problem

Discuss In Car Electronics / Electrical Systems - use with caution!
Post Reply
Malc
New
Posts: 1
Joined: Fri Jun 26, 2015 5:01 pm
Drives: 1.4 Blue Gt blue motion 2015

Polo2015 1.4. Clock Problem

Post by Malc » Fri Jun 26, 2015 5:13 pm

Took delivery of new Polo on Tuesday noticed clock and date were wrong, just thought someone
in garage had set it incorrectly.
After resetting time/ date was surprised to find 2 hours later the clock had moved forward by 5 hours.
Called into VW garage and the mechanic reset clock and when we checked it had moved forward 40 mins in the space of 5 mins.
They said they had not seen this fault before and I had to book my car in next week for investigation.

Anyone here had the same problem? and if so what was the outcome.

blackertracker
Bronze Member
Posts: 101
Joined: Tue Mar 31, 2015 6:41 pm
Drives: 2015 Polo GTI Sport M6 // 1989 Golf GTI
Location: UK

Re: Polo2015 1.4. Clock Problem

Post by blackertracker » Fri Jun 26, 2015 6:20 pm

Do you have sat nav fitted? If so there is a setting to get the time from the GPS satellites.
If not, I'd first try a full reset on the head unit. It's buried in the Car - Setup menu I think.

newpmk
New
Posts: 1
Joined: Sun Oct 18, 2015 1:34 pm
Drives: Polo SE Ts90
Location: Milton Keynes

Re: Polo2015 1.4. Clock Problem

Post by newpmk » Sun Oct 18, 2015 1:41 pm

I have just purchased a new polo and had the same problem of the clock jumping forward one hour every time you opened the door.
I have turned off the summer time mode and this seems to have cured the problem fingers crossed.

Post Reply