missfire under load

Discuss In Car Electronics / Electrical Systems - use with caution!
Post Reply
simonr5149
New
Posts: 2
Joined: Sun Aug 23, 2015 6:05 pm
Drives: polo twist

missfire under load

Post by simonr5149 »

hi all new to forum, problem is with a polo twist, 05 plate 1.4 petrol. Its my sons car and he's at uni ,short of funds so moted the car to sale it then issue started! it started with a missfire at load , not often at first but its now more regular. I have done the spark plugs and bought 1 coil pack and moved them along to rule that out. Took it to my local guy and he's changed fuel filter but didn't have correct diagnostics to do more but suspected too much fuel pressure?? I'm reluctant to take it to vw and find these forums to be very freindly guys and girls who know as much as the main dealers anyhow!! I would really appreciate any pointers and apologise if this is posted in wrong section. :lol:
User avatar
alexperkins
Site Admin
Posts: 14775
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: missfire under load

Post by alexperkins »

It needs plugging in for diagnostics really

It's quite possible it has more than one fault coil pack. Normally when one fails it takes the others with it

Could be a faulty sensor also such as the MAF or Lambda
simonr5149
New
Posts: 2
Joined: Sun Aug 23, 2015 6:05 pm
Drives: polo twist

Re: missfire under load

Post by simonr5149 »

thanks alex, got 4 vehicles here now that have management lights on or go into limp mode when they feel like it!! bloody things driving me nuts!!
Post Reply