High MOT emissions

Chat about your MKI or MKII Polo (86 and 86F)
Post Reply
Philbee
New
Posts: 4
Joined: Sat Sep 26, 2015 2:43 pm
Drives: Mk2 1.0 Polo

High MOT emissions

Post by Philbee » Sat Sep 26, 2015 3:14 pm

Hi Guys

My son has just brought a MK2 2 door 1.0 Polo as his first car. He got the car cheap because had the head gasket had gone but that has now been fixed.
Our problem is when he took it to have the MOT it failed miserably on the emissions test, the results are

Fast Idle test

CO = 12.39% (max = .3)
HC = 670 (max = 200)

Second fast idle test

CO = 12.55
HC = 922

These are really high.

so far our mechanic has replaced the lambda sensor, checked the temperature sensor. we have sent the ECU away to ECU DR and it was returned as having found no faults and working as it should. On Monday we are changing the cat, although our mechanic doesn't seem to think this will cure the problem

Although the car smells a bit rich it actually goes really well. If there is anyone out there that has had similar problems and knows a possible solution we would be grateful for any input.

Cheers.

User avatar
alexperkins
Site Admin
Posts: 13750
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: High MOT emissions

Post by alexperkins » Sun Sep 27, 2015 12:30 am

Mk2 with a Cat is somewhat unusual. Cats weren't really introduced till the mk3. What year is it?

It could be the cat quite possibly. The car is quite old now in all fairness though that reading is rather high

Philbee
New
Posts: 4
Joined: Sat Sep 26, 2015 2:43 pm
Drives: Mk2 1.0 Polo

Re: High MOT emissions

Post by Philbee » Sun Sep 27, 2015 4:27 pm

Hi Thanks for replying,

the car is an L reg "93".

User avatar
alexperkins
Site Admin
Posts: 13750
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: High MOT emissions

Post by alexperkins » Sun Sep 27, 2015 4:29 pm

Ah it's a mk3 then

Is it an SPI or an MPI engine?

What's the reg?

93 is one of the last mk3s so it might have an MPI engine

Philbee
New
Posts: 4
Joined: Sat Sep 26, 2015 2:43 pm
Drives: Mk2 1.0 Polo

Re: High MOT emissions

Post by Philbee » Sun Sep 27, 2015 4:52 pm

Hi Alex

the cars reg is L953MYA

VOLKSWAGEN POLO COUPE GENESIS 3112 1.0 PETROL, 3 Door COUPE

This is all I can find out at the moment, when my son gets back I'll get the reg documents from him.

User avatar
alexperkins
Site Admin
Posts: 13750
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: High MOT emissions

Post by alexperkins » Sun Sep 27, 2015 4:59 pm

Not sure thats the right reg.

Its coming up as:

L953MYA is a White 1993 Nissan 100 Nx, first registered in Taunton in 1993.

:shock:

Genesis was a good little car...I had one the same, but in a 1.3 :)

Let me know once you have more info.

Philbee
New
Posts: 4
Joined: Sat Sep 26, 2015 2:43 pm
Drives: Mk2 1.0 Polo

Re: High MOT emissions

Post by Philbee » Tue Sep 29, 2015 8:06 pm

Hi Alex,

sorry about the delay, long day at work yesterday.

The engine is an SPI model.

Still waiting to hear from our mechanic if the car has passed with the new cat yet, he,s fitting our car in when he get the chance as he is really busy.

The reg is right, I've had the Nissan come up a few times myself.

Once again thanks for your interest,

regards

Phil

User avatar
alexperkins
Site Admin
Posts: 13750
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: High MOT emissions

Post by alexperkins » Wed Sep 30, 2015 12:51 pm

No problem

Hopefully the CAT will fix the issue

If thats not right, you might have a deeper emissions issue. Cant remember if this engine had a charcoal canister or an EGR valve. It might be a bit early for that

Post Reply