IMPORTANT ALL MEMBERS

All members need to read the following page The new General Data Protection Regulations 2018 (GDPR)

Failure to read and accept the new privacy policy may result in your account being deleted, so please take a quick read

Cheers

The UK-Polos.NET Admin Team

Aftermarket Stereo

Chat about your facelift 9n3 Polo - Including the 9N3 Polo GTI!
Post Reply
MJGRiFFiN
New
Posts: 4
Joined: Mon Feb 19, 2018 7:07 pm
Drives: 9N3
Location: West Midlands

Aftermarket Stereo

Post by MJGRiFFiN » Mon Feb 19, 2018 7:12 pm

Hi all,

So I've recently picked up a 9N3 Polo and decided to fit an aftermarket stereo.
I've installed it using a quadlock ISO but had the same issue that others have faced and that's the stereo staying on after key is pulled.

I done a little search and someone had success swapping the red wire with the blue wire on on the adapter, so red is connected to blue and blue is connected to red. To my surprise, this worked.
But i am left worrying if that's a good solution or am I going to wake up with a flat battery?

Thanks.

User avatar
alexperkins
Site Admin
Posts: 14167
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Aftermarket Stereo

Post by alexperkins » Tue Feb 20, 2018 9:36 am

Which blue wire have you used? Normally, you have to tag the ignition live onto the back of the cigarette lighter or something else fed from the ignition.

MJGRiFFiN
New
Posts: 4
Joined: Mon Feb 19, 2018 7:07 pm
Drives: 9N3
Location: West Midlands

Re: Aftermarket Stereo

Post by MJGRiFFiN » Tue Feb 20, 2018 12:42 pm

alexperkins wrote:
Tue Feb 20, 2018 9:36 am
Which blue wire have you used? Normally, you have to tag the ignition live onto the back of the cigarette lighter or something else fed from the ignition.
Pretty sure it's the remote wire.
Went to car this morning and started as normal, no flat battery.

User avatar
alexperkins
Site Admin
Posts: 14167
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Aftermarket Stereo

Post by alexperkins » Tue Feb 20, 2018 12:44 pm

Presume this is a blue wire on the car side of the loom rather than the radio?

MJGRiFFiN
New
Posts: 4
Joined: Mon Feb 19, 2018 7:07 pm
Drives: 9N3
Location: West Midlands

Re: Aftermarket Stereo

Post by MJGRiFFiN » Tue Feb 20, 2018 12:47 pm

alexperkins wrote:
Tue Feb 20, 2018 12:44 pm
Presume this is a blue wire on the car side of the loom rather than the radio?
Thats right.
If needed, I can upload a picture later tonight

User avatar
alexperkins
Site Admin
Posts: 14167
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Aftermarket Stereo

Post by alexperkins » Tue Feb 20, 2018 12:58 pm

I think it would be beneficial to pop a photo up - also showing what wire on the quadlock the blue wire goes through too aswell and ill check what it does :)

MJGRiFFiN
New
Posts: 4
Joined: Mon Feb 19, 2018 7:07 pm
Drives: 9N3
Location: West Midlands

Re: Aftermarket Stereo

Post by MJGRiFFiN » Tue Feb 20, 2018 1:04 pm

alexperkins wrote:
Tue Feb 20, 2018 12:58 pm
I think it would be beneficial to pop a photo up - also showing what wire on the quadlock the blue wire goes through too aswell and ill check what it does :)
Okay will do.
Basically, the blue wire from the car side now connects to the red wire. And red wire car side now connects to blue/white wire.

Post Reply