White smoke for a bit at idle after 3-4 mins of use?

Chat about your facelift 9n3 Polo - Including the 9N3 Polo GTI!
Post Reply
ad_182_uk
New
Posts: 14
Joined: Tue Oct 02, 2018 1:59 pm
Drives: 9n3 gti
Location: Nottingham

White smoke for a bit at idle after 3-4 mins of use?

Post by ad_182_uk » Fri Oct 12, 2018 12:55 pm

Hello,

bit of an odd issue thats infrequent but wanted some advise on;

basically if i start the car from cold (say first thing before setting off for work) everything is fine, then sometimes when i get into traffic or some traffic lights within 5 mins of journey and sit idling for for a bit i will occasionally get a fair bit of white smoke out the exhaust for a couple of minutes. when i pull away it clears and doesn't return.

cars performance and running seem to remain unchanged
the oil filler cap has no sign of 'mayo' or any other gunk
the coolant level is remaining the same and seems fine (other than that someones put blue coolant on top of the pink coolant and its slightly over max)
dip stick seems fine, no odd colours or substances - level is fine too although also maybe slightly above max

cars running decat, air filter, forge 007p and a remap if that makes a difference.

RUM4MO
Bling Bling Diamond Member
Posts: 4624
Joined: Sat Dec 30, 2006 9:12 pm
Drives: B8 S4 & 6R/6C1 1.2TSI 110
Location: Mid Lothian

Re: White smoke for a bit at idle after 3-4 mins of use?

Post by RUM4MO » Fri Oct 12, 2018 3:55 pm

I'd be a bit worried about someone just dumping in blue antifreeze on top of the G12/(+)/(++), depending on exactly which blue stuff was put in there would decide if there is now a danger of gelling in the coolant system! I'd want to play safe and flush that system through a few times, then refill with 50% G13 .

bvs
Silver Member
Posts: 271
Joined: Sat Feb 13, 2016 7:56 am
Drives: 02 1.4s 16v
Location: perth

Re: White smoke for a bit at idle after 3-4 mins of use?

Post by bvs » Fri Oct 12, 2018 10:26 pm

Is it a little weather dependent ? ie is it more likely to happen in cold and/or damp weather ?
I just wondered if it is actually water vapour/steam coming out of exhaust as the overnight condensation inside exhaust system heats up and 'steams' out of the back end ?
Once the exhaust system heats up to normal temp and the condensation has all been burned off then the steam/water vapour would disappear.
Quite normal to see visible water vapour emanating from ex pipes in cold/wet weather whilst the engine/exhaust is still warming up.

gerinemo
New
Posts: 37
Joined: Sun Apr 08, 2018 9:19 am
Drives: Polo 9n3
Location: Dublin

Re: White smoke for a bit at idle after 3-4 mins of use?

Post by gerinemo » Sat Oct 13, 2018 8:44 am

I would agree with that
if the coolant level is not dropping then it is probably just condensation normal enough when the weather starts to turn cool

I would also agree with RUM4MO that you should not mix coolant types I would also drain it and flush it out too

ad_182_uk
New
Posts: 14
Joined: Tue Oct 02, 2018 1:59 pm
Drives: 9n3 gti
Location: Nottingham

Re: White smoke for a bit at idle after 3-4 mins of use?

Post by ad_182_uk » Sun Oct 14, 2018 5:51 pm

Previous owner worked as a VW tech so not sure why the coolants are different. The blue seems to sit above the pink one though, maybe i could syringe it out rather than full flush?

As for the smoke / weather relationship. Its not like what you see when its cold and everybodies exhaust is letting a bit out, this is like a fairly large amount.

Then again it does seem to of only happened so far when just getting into a journey, nothing after its warmed up so far.

Ill just stick with the ‘it aint broke dont fix it’ mentality for now.

Post Reply