IMPORTANT ALL MEMBERS

All members need to read the following page The new General Data Protection Regulations 2018 (GDPR)

Failure to read and accept the new privacy policy may result in your account being deleted, so please take a quick read

Cheers

The UK-Polos.NET Admin Team

Help - car won't start

Chat about your MKIII (86C) inc GT/G40 Polo
Post Reply
ScoobyDooLondon
New
Posts: 5
Joined: Sun Mar 11, 2012 1:11 am

Help - car won't start

Post by ScoobyDooLondon » Sun Mar 11, 2012 2:08 am

Several weeks ago, I bought my sis a VW Polo as a present for qualifying as a nurse. She was thrilled at her first car.

I bought the car knowing the central locking wasn't working but you could still lock the doors internally so not a problem.

Two weeks ago the drivers window just slipped down whilst parked. I noticed it and used the electric window to close it. About an hour later, it had slipped all the way down again. Closed the window and it slipped again within the hour.

So took it to the mechanic and he said there was some damp around the central locking pump. Rang VW and they quoted £280, but mechanic says its about £40 second hand.

Car has been driven for a week and through luck the window hasn't come down.

Then a few days ago, my sis couldn't start the car. So I tried, turned the key but no power goes to the car. I took a pic of the dial, there is an indicator with "CHECK" that comes on, which I think didn't happen previously.

http://s797.photobucket.com/albums/yy25 ... VWPolo.jpg

1) Any idea what could be wrong with the car? Tried to get mechanic to come round as car doesn't move but its not been easy. Anything I should try to diagnose the fault?

2) I have to get the replacement central locking pump - any idea what the part number is and where is the best place to look for a second hand part? The car is 5-dr VW Polo Match 1.4 Y-reg 2001.

Any help most appreciated, thanks.

fonzooorooo
Bronze Member
Posts: 178
Joined: Sat May 07, 2011 4:28 pm

Re: Help - car won't start

Post by fonzooorooo » Tue Mar 13, 2012 7:28 am

Your car is a 6n2 (MkV).... So you're in the wrong section of the forum here...

The window problem is common, and there'll be a FAQ on here about it (or a sticky) easy to find anyway! (and probably unrelated to the central locking!)

The engine management light on a car that won't start could point to any number of things (water in electrical connection, immobiliser, something unplugged, something - anything- failed.... ) You'll be needing someone who can plug the car in to diagnostics to find the fault. Asking in the right section on here might turn up someone local with a VAGCOM lead and an hour t spare!

ScoobyDooLondon
New
Posts: 5
Joined: Sun Mar 11, 2012 1:11 am

Re: Help - car won't start

Post by ScoobyDooLondon » Sat Mar 17, 2012 12:09 pm

thanks for that, will post in the MkV section.

In the meantime, if anyone can spare an hour and is in or around the Windsor area and has the VAGCOM diagnostics, I'd appreciate it. Will pay for petrol, etc.

thanks again

Post Reply