Polo 6R by RekinPoznan

Chat about your 6R/6C model Polos here!
User avatar
ciclo
Bling Bling Diamond Member
Posts: 3278
Joined: Sun Feb 24, 2013 10:20 am
Drives: 6R TSI R-line ☺ '13
Location: Earth ♥, Spain ☼
Contact:

Re: Polo 6R by RekinPoznan

Post by ciclo » Thu Sep 21, 2017 5:48 pm

You make it easy for me to help you. Thanks to you.

User avatar
ciclo
Bling Bling Diamond Member
Posts: 3278
Joined: Sun Feb 24, 2013 10:20 am
Drives: 6R TSI R-line ☺ '13
Location: Earth ♥, Spain ☼
Contact:

Re: Polo 6R by RekinPoznan

Post by ciclo » Mon Sep 25, 2017 7:46 pm

In response to your question by private message:

You need to supply power from the fuse box to the BCM Pins T73a/63 and T73b/68 to make work your interior lights (T73b/1 ... to ... T6/3).

It is exactly what you assumed.

Step by step... :wink:

User avatar
RekinPoznan
New
Posts: 46
Joined: Mon Apr 25, 2016 4:39 pm
Drives: 6R
Location: Poland

Re: Polo 6R by RekinPoznan

Post by RekinPoznan » Thu Sep 28, 2017 2:30 pm

Hello

Good news all works fine at the moment rewiring done 100% , all functions working perfect.

This is CECM scan:

Code: Select all

Address 09: Cent. Elect. (J519)       Labels: 7H0-937-08x-09.lbl
   Part No SW: 7H0 937 090 B    HW: 7H0 937 090 
   Component: BCM PQ25 Max4 H74 0712  
   Revision: B9074001    Serial number: 0571 207130625
   Coding: 3CB02BB808E12400923808D17E2B0CD0FA80670F60051041200000010000
   Shop #: WSC 02310 790 00105
   VCID: 2DB4DEBB741EAE7A5EF8A4-8079

   Subsystem 1 - Part No SW: 6R0 959 801 H    HW: 6R0 959 801 H  Labels: 6R0-959-801.LBL
   Component: J386__TSG_FT  002 0803 
   Coding: 08BC30

   Subsystem 2 - Part No SW: 6R0 959 802 K    HW: 6R0 959 802 K  Labels: 6R0-959-802.LBL
   Component: J387__TSG_BT  002 0803 
   Coding: 08BC30

   Subsystem 3 - Part No: 1K8 951 171 A
   Component: DWA-Sensor 00  001 0103 
   Coding: 000000

   Subsystem 4 - Part No: 1K0 951 605 C
   Component: LIN BACKUP HO  H05 1501 
   Coding: 000000

   Subsystem 5 - Part No: 1K8 951 171 A
   Component: DWA-Sensor 00  001 0103 
   Coding: 000000

   Subsystem 6 - Part No SW: 5K0 959 542 C    HW: 5K0 959 542 C
   Component: E221__MFL-TAS  H31 0033 
   Coding: 020000

   Subsystem 7 - Part No SW: 6R0 959 811 B    HW: 6R0 959 811 B
   Component: J388__TSG_HL  002 0803 
   Coding: 08BC32

   Subsystem 8 - Part No SW: 6R0 959 812 B    HW: 6R0 959 812 B
   Component: J389__TSG_HR  002 0803 
   Coding: 08BC32

No fault code found.
I dont have new labels...... what difrence is coding from you last ....030000 ? I have at this point 1.
Now is time to prepare RLHS to mount ;)
What is best choice to mount new Stering whell ? now i Have original from polo only with left buttons , so is not possible to use MFA full options.
Many thanks for help.

User avatar
ciclo
Bling Bling Diamond Member
Posts: 3278
Joined: Sun Feb 24, 2013 10:20 am
Drives: 6R TSI R-line ☺ '13
Location: Earth ♥, Spain ☼
Contact:

Re: Polo 6R by RekinPoznan

Post by ciclo » Thu Sep 28, 2017 5:43 pm

Great! good job.

It's the control of 58d terminal via PWM (lights of switches, etc).

Yours is RLS only.

IMHO, viewtopic.php?f=56&t=58703&start=1290#p498666 but you need a 7E0 BCM (or 7H0937090D).
With your current BCM https://i83.servimg.com/u/f83/18/06/17/81/119.jpg (for example).

User avatar
RekinPoznan
New
Posts: 46
Joined: Mon Apr 25, 2016 4:39 pm
Drives: 6R
Location: Poland

Re: Polo 6R by RekinPoznan

Post by RekinPoznan » Thu Sep 28, 2017 6:33 pm

Hi

Thanks I must think about this solution.


Best regards Chriss

User avatar
RekinPoznan
New
Posts: 46
Joined: Mon Apr 25, 2016 4:39 pm
Drives: 6R
Location: Poland

Re: Polo 6R by RekinPoznan

Post by RekinPoznan » Thu Oct 05, 2017 3:27 pm

Hi

Tooday RLS instaled and worked ;) , but dont have any information the coding is corectly ?

Image

And preparing to install Side Assist :) button from Audi

Image

Image

User avatar
RekinPoznan
New
Posts: 46
Joined: Mon Apr 25, 2016 4:39 pm
Drives: 6R
Location: Poland

Re: Polo 6R by RekinPoznan

Post by RekinPoznan » Fri Oct 13, 2017 8:14 pm

Hello

I have some problem after replace Light switch to Auto , is from MK7 so mayby this is the poroblem.... everythig is working good but Rear fog lights dont work :(
is connected exacly T17/9 to T10/7 , front fog dont work but I dont connect it at the moment beacose waiting for relay.....

Codin are now : 3CB02BB848E12400933808D17EAB0ED0FA80670F60053041200000010000

No error found.

Many thanks for help

User avatar
iichel
Platinum Member
Posts: 1917
Joined: Fri Nov 14, 2014 2:14 pm
Drives: 6R becoming 6C. slowly.
Location: Zurich, Switzerland

Re: Polo 6R by RekinPoznan

Post by iichel » Fri Oct 13, 2017 8:23 pm

Yeah the Golf Mk7 light switch is intended for the MQB electronics. Front and rear fog light is operated by the same wire. The Polo 6R electronics cannot understand this.

User avatar
RekinPoznan
New
Posts: 46
Joined: Mon Apr 25, 2016 4:39 pm
Drives: 6R
Location: Poland

Re: Polo 6R by RekinPoznan

Post by RekinPoznan » Fri Oct 13, 2017 8:31 pm

Thanks for fast replay.

So here is the problem , monday I change to another switch.

Many thanks

User avatar
ciclo
Bling Bling Diamond Member
Posts: 3278
Joined: Sun Feb 24, 2013 10:20 am
Drives: 6R TSI R-line ☺ '13
Location: Earth ♥, Spain ☼
Contact:

Re: Polo 6R by RekinPoznan

Post by ciclo » Fri Oct 13, 2017 8:47 pm

iichel wrote:
Fri Oct 13, 2017 8:23 pm
Yeah the Golf Mk7 light switch is intended for the MQB electronics. Front and rear fog light is operated by the same wire.
6C too.

User avatar
ciclo
Bling Bling Diamond Member
Posts: 3278
Joined: Sun Feb 24, 2013 10:20 am
Drives: 6R TSI R-line ☺ '13
Location: Earth ♥, Spain ☼
Contact:

Re: Polo 6R by RekinPoznan

Post by ciclo » Fri Oct 13, 2017 8:50 pm

RekinPoznan wrote:
Fri Oct 13, 2017 8:14 pm
....... is from MK7 so mayby this is the poroblem....
In any case, its placement would not be correct in the 6R.

User avatar
ciclo
Bling Bling Diamond Member
Posts: 3278
Joined: Sun Feb 24, 2013 10:20 am
Drives: 6R TSI R-line ☺ '13
Location: Earth ♥, Spain ☼
Contact:

Re: Polo 6R by RekinPoznan

Post by ciclo » Fri Oct 13, 2017 8:53 pm

RekinPoznan wrote:
Thu Oct 05, 2017 3:27 pm
Hi

Tooday RLS instaled and worked ;) , but dont have any information the coding is corectly ?

yes, no info

0728DD

User avatar
RekinPoznan
New
Posts: 46
Joined: Mon Apr 25, 2016 4:39 pm
Drives: 6R
Location: Poland

Re: Polo 6R by RekinPoznan

Post by RekinPoznan » Fri Oct 13, 2017 9:19 pm

ciclo wrote:
Fri Oct 13, 2017 8:53 pm
RekinPoznan wrote:
Thu Oct 05, 2017 3:27 pm
Hi

Tooday RLS instaled and worked ;) , but dont have any information the coding is corectly ?

yes, no info

0728DD
Thanks Ciclo ;)

User avatar
ciclo
Bling Bling Diamond Member
Posts: 3278
Joined: Sun Feb 24, 2013 10:20 am
Drives: 6R TSI R-line ☺ '13
Location: Earth ♥, Spain ☼
Contact:

Re: Polo 6R by RekinPoznan

Post by ciclo » Sat Oct 14, 2017 8:49 am

You may have problems when coding that RLS due to your VCDS version. Coding rejected.
I think these problems were solved in the next version to yours.

It is recommended to buy the original VCDS cable. Enthusiast =199$

Image

User avatar
RekinPoznan
New
Posts: 46
Joined: Mon Apr 25, 2016 4:39 pm
Drives: 6R
Location: Poland

Re: Polo 6R by RekinPoznan

Post by RekinPoznan » Tue Oct 24, 2017 4:33 pm

Hello

Looking for HBA preparing , on this diagram from Ciclo is no pinout for reverse gear signal input , Iiformation about reverse gear is send via can ?

Image





Many thanks for answer
Last edited by RekinPoznan on Wed Oct 25, 2017 4:43 pm, edited 1 time in total.

Post Reply