FORUM SEARCH IS WORKING AGAIN

The forum search is working again now 8) If you experience any issues, please pm alexperkins with a description of the error you are experiencing

Thanks

The UK-POLOS.NET Team

Dashboard intermittent problem.

Chat about your MKIV (6N) Polo
Post Reply
GerritMax
New
Posts: 2
Joined: Tue Aug 01, 2017 9:43 pm
Drives: 1997 6n 1.4 3 door
Location: Weymouth

Dashboard intermittent problem.

Post by GerritMax » Tue Aug 01, 2017 10:38 pm

Hi all.
I'm new to the forum and I go by the "nick name" Gerrit Max and I'm from the beautiful south coast (Weymouth, Dorset)

Last year I acquired a 1997 VW polo 1.4 in pretty good condition but it did need some work doing to it.
I've managed to get everything sorted and got it through the MOT but recently it's developed a rather annoying problem.
Often while driving the whole dash will die and a sec later come back to life, or I'll be standing at some traffic
lights and my speedometer tells me I'm still doing 40 mph (standing still) :?: :?:

I can only guess that it has to be some bad electrical connection somewhere but I have no clue where to look.
Has anyone had this problem before and if so how did you solve it?

I would appreciate any help or ideas of how to fix this "annoying" problem.

Gerrit.

User avatar
alexperkins
Site Admin
Posts: 13460
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 06 9N3 TDI, 11 Tiguan TDI
Location: Poole, Dorset, UK.
Contact:

Re: Dashboard intermittent problem.

Post by alexperkins » Tue Aug 01, 2017 11:20 pm

Welcome gerrit

I’m not far from you in Poole as a matter of fact

The issue you are seeing is likely due to a bad earth. VW use brown for earth on the looms so you might want to check the earth point up behind the bonnet pull where the wires bolt onto. It’s also worth checking the battery negative to chassis wire and make sure it’s not damaged

GerritMax
New
Posts: 2
Joined: Tue Aug 01, 2017 9:43 pm
Drives: 1997 6n 1.4 3 door
Location: Weymouth

Re: Dashboard intermittent problem.

Post by GerritMax » Thu Aug 10, 2017 8:07 pm

Hi Alex,

Cheers for answering, I'll have a look at the earth point behind the bonnet pull tomorrow and hope that
it'll be easy to fix as it's rather annoying with the dash just going dead on me while driving.
I knew it had to be something electrical but just didn't have a clue where to look.
I'll also have to search for my haynes manual for the polo and hope that I can find it.

Gerrit.

Post Reply