IMPORTANT ALL MEMBERS

All members need to read the following page The new General Data Protection Regulations 2018 (GDPR)

Failure to read and accept the new privacy policy may result in your account being deleted, so please take a quick read

Cheers

The UK-Polos.NET Admin Team

Polo OBD fault

Chat about your MKIV (6N) Polo
Post Reply
DvsDev
New
Posts: 3
Joined: Sat Apr 23, 2016 1:04 am
Drives: 6N1 Polo 1.6
Location: Auckland, New Zealand

Polo OBD fault

Post by DvsDev » Sat Apr 23, 2016 1:15 am

Hi there, I'm new to VW and the forum, my partner has a 1999 6N polo 1.6, it has the "service" reminder coming up on the dash, I've given it a oil change and the like and want to reset the reminder.
I tried the usual Google result of switching key on then off and holding the trip reset... That never ended up working, so I bought a VAG reset box off ebay... That didn't work, so I purchased a D900 scanner tool... That doesnt work, says it can't connect.
So I Googled some more and found out I need to check the plug, 4x wires, 2x ground, 1x 12v and 1x 3.5(ish) for signal.
I have 12v, chassis ground, 3.5v signal but no signal ground.
Following the wiring it doesn't look like its been removed so it was never there?
Can I just earth the wire to chassis to get scanner to work, or will it toast the computer?
Is it normal to only have 3 wires?
Is there a way to reset the service reminder that I haven't tried?

Thanks for any help you might be able to give

User avatar
alexperkins
Site Admin
Posts: 14230
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Polo OBD fault

Post by alexperkins » Sat Apr 23, 2016 12:14 pm

Dont go playing with the ODB plug - thats asking to damage the cars ECU in one foul swoop

Have you checked the procedure in the manual?

DvsDev
New
Posts: 3
Joined: Sat Apr 23, 2016 1:04 am
Drives: 6N1 Polo 1.6
Location: Auckland, New Zealand

Re: Polo OBD fault

Post by DvsDev » Sat Apr 23, 2016 8:07 pm

Dont have a manual, have ordered a Haynes book but I'm waiting on delivery

DvsDev
New
Posts: 3
Joined: Sat Apr 23, 2016 1:04 am
Drives: 6N1 Polo 1.6
Location: Auckland, New Zealand

Re: Polo OBD fault

Post by DvsDev » Tue Apr 26, 2016 6:05 am

Never mind, Haynes manual arrived today, says late 1998 and 1999 models are non resettable and have to go to VW to reset service reminder

Post Reply