IMPORTANT ALL MEMBERS

All members need to read the following page The new General Data Protection Regulations 2018 (GDPR)

Failure to read and accept the new privacy policy may result in your account being deleted, so please take a quick read

Cheers

The UK-Polos.NET Admin Team

Polo gti 6n2 won’t start!

Chat about your MKV (6N2) Polo GTi
Post Reply
lottie_ellis
New
Posts: 12
Joined: Wed May 16, 2018 12:33 pm
Drives: 6n2 gti 1.6 16v 2001
Location: Torquay

Polo gti 6n2 won’t start!

Post by lottie_ellis » Sun Jun 10, 2018 10:57 pm

Hey guys! My gti won’t start, it’s trying to. It ticks over then just dies. I think it’s fuel related but not to sure.. anyone else had a similar problem?


Sent from my iPhone using Tapatalk
Last edited by lottie_ellis on Sun Jun 10, 2018 10:57 pm, edited 1 time in total.

PoloBlueGT
Bronze Member
Posts: 133
Joined: Sun Mar 13, 2016 6:12 pm
Drives: Polo GT
Location: Manchester

Re: Polo gti 6n2 won’t start!

Post by PoloBlueGT » Sun Jun 10, 2018 11:08 pm

When my ‘fro’ is misbehaving I tend to use a fro pick and some good spray :wink:

lottie_ellis
New
Posts: 12
Joined: Wed May 16, 2018 12:33 pm
Drives: 6n2 gti 1.6 16v 2001
Location: Torquay

Re: Polo gti 6n2 won’t start!

Post by lottie_ellis » Sun Jun 10, 2018 11:09 pm

Bloody autocorrect


Sent from my iPhone using Tapatalk

6n2stan
Silver Member
Posts: 363
Joined: Fri Oct 05, 2012 8:40 pm
Drives: 6N2 GTI, Golf GTD, T5.1 BiTDI DSG
Location: Lincoln

Re: Polo gti 6n2 won’t start!

Post by 6n2stan » Mon Jun 11, 2018 9:08 am

When was the fuel filter last changed? They can cause this symptom.

lottie_ellis
New
Posts: 12
Joined: Wed May 16, 2018 12:33 pm
Drives: 6n2 gti 1.6 16v 2001
Location: Torquay

Re: Polo gti 6n2 won’t start!

Post by lottie_ellis » Mon Jun 11, 2018 9:10 am

I’m not to sure, I’ve got a new one to fit but I can’t get my car up to get under to fit it


Sent from my iPhone using Tapatalk

6n2stan
Silver Member
Posts: 363
Joined: Fri Oct 05, 2012 8:40 pm
Drives: 6N2 GTI, Golf GTD, T5.1 BiTDI DSG
Location: Lincoln

Re: Polo gti 6n2 won’t start!

Post by 6n2stan » Mon Jun 11, 2018 9:13 am

I’d change that first. There is a ‘how to’ on here somewhere. It tells you which fuse to pull to kill off the fuel pump, start car to drain pressure away until it cuts out then change the filter, refit fuse and crank until it starts again.

Hope that fixes it....

Bazzad88
New
Posts: 34
Joined: Wed Feb 13, 2013 8:53 pm
Drives: 6n2 polo GTi
Location: Kent

Re: Polo gti 6n2 won’t start!

Post by Bazzad88 » Mon Jun 11, 2018 2:36 pm

What does it do exactly? Does it actually start?

lottie_ellis
New
Posts: 12
Joined: Wed May 16, 2018 12:33 pm
Drives: 6n2 gti 1.6 16v 2001
Location: Torquay

Re: Polo gti 6n2 won’t start!

Post by lottie_ellis » Tue Jun 12, 2018 12:31 am

It does for literally a second maybe 2 then cuts out, try starting it again & it doesn’t. But if you leave it like 10 mins or so it’ll do the same thing


Sent from my iPhone using Tapatalk

Bazzad88
New
Posts: 34
Joined: Wed Feb 13, 2013 8:53 pm
Drives: 6n2 polo GTi
Location: Kent

Re: Polo gti 6n2 won’t start!

Post by Bazzad88 » Thu Jun 14, 2018 12:36 am

Immobiliser, mine did exactly the same.

lottie_ellis
New
Posts: 12
Joined: Wed May 16, 2018 12:33 pm
Drives: 6n2 gti 1.6 16v 2001
Location: Torquay

Re: Polo gti 6n2 won’t start!

Post by lottie_ellis » Thu Jun 14, 2018 12:37 am

Bazzad88 wrote:Immobiliser, mine did exactly the same.
I’ll check that to! Thank you


Sent from my iPhone using Tapatalk

lottie_ellis
New
Posts: 12
Joined: Wed May 16, 2018 12:33 pm
Drives: 6n2 gti 1.6 16v 2001
Location: Torquay

Re: Polo gti 6n2 won’t start!

Post by lottie_ellis » Sun Jun 17, 2018 2:43 pm

Replaced fuel filter.. wasn’t that still doing same s**t


Sent from my iPhone using Tapatalk

Bazzad88
New
Posts: 34
Joined: Wed Feb 13, 2013 8:53 pm
Drives: 6n2 polo GTi
Location: Kent

Re: Polo gti 6n2 won’t start!

Post by Bazzad88 » Mon Jun 18, 2018 3:30 pm

This 100% sounds the what mine used to do and it was the immobiliser. Mine would cut out while driving and not start for anywhere between 5 and 30 minutes. It eventually got to the point where the car would start for 1 second and completely die and that's all it would do. I changed the ecu, immobiliser box and key chip and it started fine.

lottie_ellis
New
Posts: 12
Joined: Wed May 16, 2018 12:33 pm
Drives: 6n2 gti 1.6 16v 2001
Location: Torquay

Re: Polo gti 6n2 won’t start!

Post by lottie_ellis » Mon Jun 18, 2018 3:34 pm

Bazzad88 wrote:This 100% sounds the what mine used to do and it was the immobiliser. Mine would cut out while driving and not start for anywhere between 5 and 30 minutes. It eventually got to the point where the car would start for 1 second and completely die and that's all it would do. I changed the ecu, immobiliser box and key chip and it started fine.
Yea it is, my mate finally come round with his scanner & it’s the immobiliser


Sent from my iPhone using Tapatalk

Post Reply