New GTI Ordered!

Chat about your MKV (6N2) Polo GTi
User avatar
alexperkins
Site Admin
Posts: 14775
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: VAG-COM ERROR CODES

Post by alexperkins »

Keep us posted ;)
funlovincriminal
Bronze Member
Posts: 228
Joined: Thu Aug 13, 2009 10:04 pm
Drives: 6R GTI
Location: Durham

Wet Polo

Post by funlovincriminal »

I had the car looked at last month & it was the lambda sensor, wiring was intact so got it replaced. All vag commed & is spot on.

The only hiccup was at weekend (a very wet weekend up Northeast)- Started the engine on Saturday morning & it was missfiring....... Looked under bonnet & it was canny damp under there, the sound deadening material on u/s of bonnet was really wet too. So water is getting in somewhere - it probably rained so hard it's been bouncing off the floor under the car or sideways through grills :shock: Dispersed the water & Warmed it up & it's running fine again. - Has this happened to anyone else - is there anything to look for like water channels blocked?
User avatar
Moosegirl
Gold Member
Posts: 679
Joined: Tue Aug 02, 2011 7:45 pm
Location: Newcastle Upon Tyne
Contact:

Re: My black gti progress thread

Post by Moosegirl »

Glad you got it sorted, my Lambda wiring was knackered not long ago aswell haha.

The storms last week was the worst weather i've ever seen!!!! Hope you get sorted. Sure you will though 8)

Polos are hard as nails so i'm sure it'll be fine :D
User avatar
6N2 GTI 00
Bling Bling Diamond Member
Posts: 4143
Joined: Mon Dec 08, 2008 9:20 am
Location: North Wales, Denbighshire - Drives 255bhp EP3 Type R!

Re: Wet Polo

Post by 6N2 GTI 00 »

funlovincriminal wrote:I had the car looked at last month & it was the lambda sensor, wiring was intact so got it replaced. All vag commed & is spot on.

The only hiccup was at weekend (a very wet weekend up Northeast)- Started the engine on Saturday morning & it was missfiring....... Looked under bonnet & it was canny damp under there, the sound deadening material on u/s of bonnet was really wet too. So water is getting in somewhere - it probably rained so hard it's been bouncing off the floor under the car or sideways through grills :shock: Dispersed the water & Warmed it up & it's running fine again. - Has this happened to anyone else - is there anything to look for like water channels blocked?
I had a similar problem on my old GTI when it snowed, It was when the whole UK had it bad about 2 years ago.
When the snow cleared (after 2 weeks) I started the car and it was only running on 3 cylinders’. Checked under the bonnet and it was just covered in moisture, I dried it all down and let the engine run warm and after 5-10 mins it started running fine again. Got it VAGCOM'd a few days later and there were no errors at all, it happened to me twice in 3 years but it was literally down to the snow and temperature.

Your problem sounds very similar so as you said it's probably due to water getting in somewhere
funlovincriminal
Bronze Member
Posts: 228
Joined: Thu Aug 13, 2009 10:04 pm
Drives: 6R GTI
Location: Durham

Re: My black gti progress thread

Post by funlovincriminal »

Also I am missing the sump guard scuttle tray thing, that probably doesn't help with water getting in from underneath.
Aquavalver
Silver Member
Posts: 387
Joined: Thu Jul 05, 2012 2:23 pm
Drives: 2013 Polo Blue GT & 2001 Polo 6N2 GTI
Location: north-east Kent

Re: My black gti progress thread

Post by Aquavalver »

Looks very nice! Quite like mine! :D What coilovers did you get? Are you pleased with the ride? What mileage is yours on now?
funlovincriminal
Bronze Member
Posts: 228
Joined: Thu Aug 13, 2009 10:04 pm
Drives: 6R GTI
Location: Durham

Re: My black gti progress thread

Post by funlovincriminal »

Car is on 90,000 now, still drives like the day i got it. I just got jom coilovers. Cheap but i've had them a few years and havnt had any problems tbh.
Car is serviced new discs n pads and clean for once. i'll put some pics up try out my new phone cam its been a while since i've been on here
funlovincriminal
Bronze Member
Posts: 228
Joined: Thu Aug 13, 2009 10:04 pm
Drives: 6R GTI
Location: Durham

Re: My black gti progress thread

Post by funlovincriminal »

Took the red trim off as its pretty faded. Liking it without for a change some pics i just took

Image
User avatar
menocal
Bronze Member
Posts: 189
Joined: Sat Jul 02, 2011 6:52 pm
Location: Rome, Italy ^_^

Re: My black gti progress thread

Post by menocal »

WOW!!!
Where you bought the air deflectors?
funlovincriminal
Bronze Member
Posts: 228
Joined: Thu Aug 13, 2009 10:04 pm
Drives: 6R GTI
Location: Durham

Re: My black gti progress thread

Post by funlovincriminal »

They are heko wind deflectors, bought them in a group buy on club polo years ago
User avatar
Moosegirl
Gold Member
Posts: 679
Joined: Tue Aug 02, 2011 7:45 pm
Location: Newcastle Upon Tyne
Contact:

Re: My black gti progress thread

Post by Moosegirl »

Looks class! I think the black ones look so much better without the red trim :D
Aquavalver
Silver Member
Posts: 387
Joined: Thu Jul 05, 2012 2:23 pm
Drives: 2013 Polo Blue GT & 2001 Polo 6N2 GTI
Location: north-east Kent

Re: My black gti progress thread

Post by Aquavalver »

Moosegirl wrote:Looks class! I think the black ones look so much better without the red trim :D
I just put some red trim on mine today! I used the tape though-not the piping. Breaks all the black up what with the black front grills being the same colour where on the silver and red ones the bodywork is a different colour.
User avatar
Trottagti
Bling Bling Diamond Member
Posts: 2050
Joined: Mon Feb 04, 2008 7:58 pm
Location: Chelmsford, Essex.

Re: My black gti progress thread

Post by Trottagti »

Alright bud, car is real clean. Iv got a clean engine bottom cover if you ever want one? Mind did it lots like misfiring but I was decated and running no tray....
User avatar
Verity
Gold Member
Posts: 931
Joined: Mon Jul 27, 2009 11:27 am
Location: Worcestershire

Re: My black gti progress thread

Post by Verity »

Looking spot on ATM! Beautiful :D
Samuel434
Getting There!
Posts: 51
Joined: Tue Nov 13, 2012 10:06 pm
Location: South London/West Sussex/Kent

Re: My black gti progress thread

Post by Samuel434 »

Your 16" wheels look great on the 6N2 GTi! Where did you get them from, mine need a refurb but I'm planning on changing them anyways.

Sam
Post Reply