Starter clicks twice then nothing after coil pack failure

Chat about your MKV (6N2) Polo GTi
Post Reply
M7R
New
Posts: 40
Joined: Sat Jul 14, 2012 1:55 pm

Starter clicks twice then nothing after coil pack failure

Post by M7R » Sun Nov 10, 2019 5:04 pm

Got a fun one.

2001 gti, manual.

It had an electrical issue with the coil pack, basically it shorted internally it seems and started to melt some of the earth wire from the coil pack plug.

It damaged 3 of the plugs in the loom where the earth runs back to the chassis, the plug on the actual coil pack and both the male and female plugs down above the gear box.

Earth wire changed, new plugs fitted, and a new coil pack (turns out the old one had a big crack across the body of it)

Did all that and then the starter relay just clicked... no cranking, then on the next try of the key nothing.

Left it for a while and few days later it did a couple of clicks and that was it.

Checked and there was 12V to the starter on the main cable and 12V going to the single plug on the starter solenoid.

Thought maybe the starter was toast as the car was cranked for a few mins as it wouldn’t start when the coil pack was busy melting the wires and it’s self (had the other half known then she wouldn’t have been cranking it over).

Finally got a new starter on it, and same thing, couple of clicks then dead.

There is an alternator fault when I scan it and the battery light is flashing, but I would still expect it crank over?

Any ideas? Ready to call it quits if honest...

User avatar
937carrera
Silver Member
Posts: 382
Joined: Sat May 17, 2014 8:19 am
Drives: 2000 Polo GTi
Location: North Yorkshire

Re: Starter clicks twice then nothing after coil pack failure

Post by 937carrera » Mon Nov 11, 2019 9:18 pm

What's the alternator error code.

It sounds like there is still some fried wiring that needs replacement, but in the meantime eliminate what you can:

Battery - what voltage is it
Engine- plugs out, does it turn over by hand OK
Test the old starter out of the car
Test the new starter in the car by running a fresh trigger wire from the solenoid and holding that to the +ve terminal by hand. Solenoid should engage and turn the engine over, but it will not start

M7R
New
Posts: 40
Joined: Sat Jul 14, 2012 1:55 pm

Re: Starter clicks twice then nothing after coil pack failure

Post by M7R » Tue Nov 12, 2019 1:45 pm

Wasn’t being beaten by this, and after some playing last night with firstly a booster pack and then secondly a jump lead... I have found the following.

The garage that did the gearbox seem to have some how buggered the earth from the block to the battery. As adding a second earth from the block back to the battery and it starts and runs a treat! Tonight I will be taking off the earth from the gear box bell housing sanding everything bright and adding a second earth back from the block to the battery.

It’s annoying as the box was only changed back in Aug and the car hasn’t done very many miles since then.

User avatar
937carrera
Silver Member
Posts: 382
Joined: Sat May 17, 2014 8:19 am
Drives: 2000 Polo GTi
Location: North Yorkshire

Re: Starter clicks twice then nothing after coil pack failure

Post by 937carrera » Wed Nov 13, 2019 8:38 pm

Glad you got it sorted out. Burnt out earth strap makes sense, but I thought you had mentioned changing that in the first post.

.... and now you have a spare starter

A good clean up will do no harm at all

Post Reply