CarPlay woes

Chat about your 2018+ AW model Polos here!
Leif
Silver Member
Posts: 483
Joined: Tue Mar 27, 2018 6:21 pm
Drives: SE 95 PS
Location: East Hampshire

CarPlay woes

Post by Leif »

I use my iPhone 7 with CarPlay, the connection has never been great, sometimes it refused to connect, sometimes the ICE rebooted for no reason, but now CarPlay crashes every few seconds, so basically unusable. I swapped the lightning cable, I changed the USB socket, no improvement, so I doubt it’s the car or the cable, most likely the phone or maybe even iOS. Has anyone else had issues?

I fear it’s the socket on the phone that is doolally, in which case I need a new phone. The phone is only about 5 years old, and is otherwise fine, you’d think the socket would be more durable.
wayne10244
Getting There!
Posts: 69
Joined: Thu Feb 21, 2019 9:02 pm
Drives: Polo GTI +
Location: Wales Torfaen

Re: CarPlay woes

Post by wayne10244 »

Why not try carplay2air you plug it into the USB port and it connects to your phone by WiFi and plays cable less been using it for over 2 years now with no
Problems
Leif
Silver Member
Posts: 483
Joined: Tue Mar 27, 2018 6:21 pm
Drives: SE 95 PS
Location: East Hampshire

Re: CarPlay woes

Post by Leif »

wayne10244 wrote: Mon Jul 12, 2021 4:38 am Why not try carplay2air you plug it into the USB port and it connects to your phone by WiFi and plays cable less been using it for over 2 years now with no
Problems
Because my phone won’t recharge from the USB port. I guess it’s an option, although I don’t want to spend a lot of money to find it doesn’t work. A Google suggests my problem is common, not just VW, and it’s due to the Apple software rather than the cable or sockets. Thanks for the suggestion.
Andy Beats
Platinum Member
Posts: 1954
Joined: Tue Nov 13, 2018 1:12 pm
Drives: Nissan Leaf 40KW (and Polo United)
Location: aberdeen

Re: CarPlay woes

Post by Andy Beats »

I'm running an iphone XR via cable/USB and no problems here at all.
The 7 is getting on a bit and maybe your lightning port is dirty, there are online tips for cleaning them.
I prefer the sound via bluetooth audio, TBH, but I like the charging and graphics of the cable option so I use that.
gegege
New
Posts: 39
Joined: Wed Mar 20, 2019 4:23 pm
Drives: polo GTI 2019
Location: Oslo

Re: CarPlay woes

Post by gegege »

Hello,
I am using Iphone 7+ with no problems al all.
Leif
Silver Member
Posts: 483
Joined: Tue Mar 27, 2018 6:21 pm
Drives: SE 95 PS
Location: East Hampshire

Re: CarPlay woes

Post by Leif »

Andy Beats wrote: Mon Jul 12, 2021 2:05 pm I'm running an iphone XR via cable/USB and no problems here at all.
The 7 is getting on a bit and maybe your lightning port is dirty, there are online tips for cleaning them.
I prefer the sound via bluetooth audio, TBH, but I like the charging and graphics of the cable option so I use that.
I cleaned the port yesterday, no improvement. I’ll see a friend with an iPhone SE this evening, hopefully I’ll remember to try his in my car. Bluetooth audio? I hadn’t heard of that, I’ll try it. Thanks. It still means SatNav is fubar’ed, but better than nowt.

You may prefer the sound but it will be technically inferior as Bluetooth has a much more limited bandwidth compared to a digital connection. I use Bluetooth to my stereo but only because the wired connection is horrendously tedious.
Andy Beats
Platinum Member
Posts: 1954
Joined: Tue Nov 13, 2018 1:12 pm
Drives: Nissan Leaf 40KW (and Polo United)
Location: aberdeen

Re: CarPlay woes

Post by Andy Beats »

Leif wrote: Mon Jul 12, 2021 5:03 pm
Andy Beats wrote: Mon Jul 12, 2021 2:05 pm I'm running an iphone XR via cable/USB and no problems here at all.
The 7 is getting on a bit and maybe your lightning port is dirty, there are online tips for cleaning them.
I prefer the sound via bluetooth audio, TBH, but I like the charging and graphics of the cable option so I use that.
I cleaned the port yesterday, no improvement. I’ll see a friend with an iPhone SE this evening, hopefully I’ll remember to try his in my car. Bluetooth audio? I hadn’t heard of that, I’ll try it. Thanks. It still means SatNav is fubar’ed, but better than nowt.

You may prefer the sound but it will be technically inferior as Bluetooth has a much more limited bandwidth compared to a digital connection. I use Bluetooth to my stereo but only because the wired connection is horrendously tedious.
Give it a go, the bluetooth audio has a nicer top end to it IMO - really crisp.
If it wasn't for charging I'd probably just use that all the time, as a cable flopping around seems so backward.
Leif
Silver Member
Posts: 483
Joined: Tue Mar 27, 2018 6:21 pm
Drives: SE 95 PS
Location: East Hampshire

Re: CarPlay woes

Post by Leif »

I tested a friend’s iPhone 6s today and CarPlay crashed the ICE after a few seconds. Clearly this is a software/firmware issue, in iOS or the VW Polo.

Fortunately Bluetooth works well, I can play music and charge the iPhone at the same time, it’s not as good as CarPlay and there’s no sat nav. A friend said his wife had the same issue in her new Golf for a while, then it magically disappeared. Presumably after a software update on her phone.
Andy Beats
Platinum Member
Posts: 1954
Joined: Tue Nov 13, 2018 1:12 pm
Drives: Nissan Leaf 40KW (and Polo United)
Location: aberdeen

Re: CarPlay woes

Post by Andy Beats »

Leif wrote: Wed Jul 14, 2021 2:47 pm I tested a friend’s iPhone 6s today and CarPlay crashed the ICE after a few seconds. Clearly this is a software/firmware issue, in iOS or the VW Polo.

Fortunately Bluetooth works well, I can play music and charge the iPhone at the same time, it’s not as good as CarPlay and there’s no sat nav. A friend said his wife had the same issue in her new Golf for a while, then it magically disappeared. Presumably after a software update on her phone.
I'm not sure testing an even older phone was the best option. :shock:
Can you not try a younger phone?
Any XR (we have 3) works fine on mine, so if an XR doesn't work on yours then it's your head unit.
S_94
Gold Member
Posts: 635
Joined: Sat Sep 08, 2018 4:41 pm
Drives: Polo GTI+
Location: UK

Re: CarPlay woes

Post by S_94 »

Using an iPhone 12 Pro and never had any issues.
Leif
Silver Member
Posts: 483
Joined: Tue Mar 27, 2018 6:21 pm
Drives: SE 95 PS
Location: East Hampshire

Re: CarPlay woes

Post by Leif »

Andy Beats wrote: Wed Jul 14, 2021 3:43 pm
Leif wrote: Wed Jul 14, 2021 2:47 pm I tested a friend’s iPhone 6s today and CarPlay crashed the ICE after a few seconds. Clearly this is a software/firmware issue, in iOS or the VW Polo.

Fortunately Bluetooth works well, I can play music and charge the iPhone at the same time, it’s not as good as CarPlay and there’s no sat nav. A friend said his wife had the same issue in her new Golf for a while, then it magically disappeared. Presumably after a software update on her phone.
I'm not sure testing an even older phone was the best option. :shock:
Can you not try a younger phone?
Any XR (we have 3) works fine on mine, so if an XR doesn't work on yours then it's your head unit.
The idea that an iPhone 7 is obsolete is absurd. I test with what I can find. I did a Google and this issue is commonplace, with recent iPhones, and not just VW, my friend’s wife will have the latest iPhone give or take a generation, as they like toys. The point of the test was to see if it was a fault with my phone, such as a damaged or dirty lightning port. The other phone had iOS 14.5, mine has 14.6, sadly I’m up to date. It’s odd that most people are okay, a few have issues.
raysablade
New
Posts: 22
Joined: Sat Sep 14, 2019 10:05 am
Drives: GTI +
Location: Newcastle upon Tyne

Re: CarPlay woes

Post by raysablade »

iOS 14.7 is out today.
Leif
Silver Member
Posts: 483
Joined: Tue Mar 27, 2018 6:21 pm
Drives: SE 95 PS
Location: East Hampshire

Re: CarPlay woes

Post by Leif »

raysablade wrote: Mon Jul 19, 2021 7:27 pm iOS 14.7 is out today.
Thanks, updating as I write. Even Bluetooth is unreliable, Spotify regularly stops, and the Music app takes over.
Leif
Silver Member
Posts: 483
Joined: Tue Mar 27, 2018 6:21 pm
Drives: SE 95 PS
Location: East Hampshire

Re: CarPlay woes

Post by Leif »

Some kind person relieved me of my iPhone at the ice rink, so I bought myself a brand new iPhone X. That was a nightmare, the PayPal payment kept failing, eventually I discovered that Nationwide had disabled my cards, then when they were reenabled, eBay refused to take payment. Several days later, several useless eBay ‘customer service’ chats later, I discover it has to be sent to my home address for the payment to work.

Anyway, the phone has the same issue with CarPlay, so I’m assuming it’s a VW Polo firmware or hardware issue. Also the Bluetooth volume is too low even when in max, odd as it was fine with my iPhone 7. Hohum.
Andy Beats
Platinum Member
Posts: 1954
Joined: Tue Nov 13, 2018 1:12 pm
Drives: Nissan Leaf 40KW (and Polo United)
Location: aberdeen

Re: CarPlay woes

Post by Andy Beats »

Not what you want to hear, but no issues with iphone XR or iphone 12 in our Polo 'United'
Surely the evidence is that it's your USB socket or head unit that has a problem?
You can't be that unlucky that you've twice chosen specific iphone models that are a problem.
Post Reply