Problem Car

Chat about your 2018+ AW model Polos here!
Aube
Bronze Member
Posts: 103
Joined: Fri Jun 01, 2018 7:18 am
Drives: Polo SEDSG
Location: Sussex

Re: Problem Car

Post by Aube »

Hi

Great news and I admire your strength to keep going as many would have given up.

I agree with your decision not to go for another vehicle as you would always have that nagging doubt in your head that the car could be dangerous.

Good luck.
kmm249
Getting There!
Posts: 58
Joined: Fri Jun 29, 2018 10:49 pm
Drives: 2018
Location: Derbyshire

Re: Problem Car

Post by kmm249 »

Still trying to reject, and they are still trying to repair.

They are now blaming my hardwire dashcam to cause a low voltage reading which is causing ABS, front assist and power steering to go in to protect mode. Even though I’ve never had problems with the battery and been told it will worse after a few days. So when I leave my car on drive at weekend, we use my other half’s car at the weekend it will try and kill me on Monday morning when I go to work :lol: not the thing you want on your brand new car....
We never had any warning lights or messages come up and even their service manager is doubting their findings.


So I’m now waiting for VWFS to investigate which takes up to 8 weeks and Parkway to investigate by driving 200 miles which could take up to 2 months plus so I’m in their £1000 excess up! until at least the end of March so I’m paying £260 a month to drive a very basic up!

Also the transport company has managed to do damage to my car....

Slowly running out of patience and wondering why they don’t just stop wasting everyone’s time and take the car back. They still haven’t sort any other issues with the car yet.

Oh did I mention they think the car has parking sensors and I do wish they show me them as I’m pretty sure it has not....... :oops:
monkeyhanger
Bling Bling Diamond Member
Posts: 2307
Joined: Fri Feb 23, 2018 9:58 pm
Drives: Audi A4 Avant Quattro 40 TDI, Polo GTI+
Location: Newcastle upon Tyne

Re: Problem Car

Post by monkeyhanger »

Does your dashcam have a parking monitoring mode?

If so, does it have built in battery threshold shut-off itself or by means of an add-on "magic box"?

If it doesn't operate from the car's battery with the ignition off, then they're s**t you.

If it does and it has correctly set up battery protection (as previously mentioned) then again they're having you on.

If they think it's the dashcam then why would they not unplug it at the front cam main unit and make sure the battery is charged? Any misbehaviour of the electrical systems after that are definitely not attributable to the dashcam. Most VW workshops unplug your dashcam when your car comes in because of "employee privacy" (read "don't want customer seeing what employees get up to in the workshop, or having proof you took their car out on an errand or joy ride and ragged it on your lunch break).
kmm249
Getting There!
Posts: 58
Joined: Fri Jun 29, 2018 10:49 pm
Drives: 2018
Location: Derbyshire

Re: Problem Car

Post by kmm249 »

Yes it does turns on when movement is detect records 30 secs and turns off and uses it’s only internal battery. It only works off the car battery to charge the unit when ignition is on.

The first and second visits were recorded even though I asked them if they would like us to remove it. They said it’s fine you will be able to see what they are doing. It happened to catch some of their lies in action :oops:

I know what will happen they will leave my car in car park until around a week before the courtesy car is due back.
ArriusLion22
New
Posts: 1
Joined: Wed Oct 21, 2020 12:26 pm
Drives: volkswagen polo
Location: 4th Floor 18 St Cross St, Holborn, London EC1N 8UN
Contact:

Re: Problem Car

Post by ArriusLion22 »

My car is not starting, I double check everything and its it not working
Andy Beats
Platinum Member
Posts: 1443
Joined: Tue Nov 13, 2018 1:12 pm
Drives: Polo GTI DSG with upgraded 18" wheels
Location: aberdeen

Re: Problem Car

Post by Andy Beats »

ArriusLion22 wrote: Wed Oct 21, 2020 12:31 pm My car is not starting, I double check everything and its it not working
Don't think your location needs to be quite so specific.....
SRGTD
Bling Bling Diamond Member
Posts: 2293
Joined: Sun Oct 11, 2015 9:40 pm
Drives: 2020 AW Polo GTI+, Pure White.
Location: UK

Re: Problem Car

Post by SRGTD »

ArriusLion22 wrote: Wed Oct 21, 2020 12:31 pm My car is not starting, I double check everything and its it not working
You’ve not given very much information so that makes it difficult for forum members to respond to your post or give advice. As you’ve posted on the forum board for the current model Polo, I’m assuming your car is under three years old so should still be covered under the three year VW factory warranty. Therefore, hopefully the issue(s) preventing your car from starting will be covered under warranty.

If your car is less than a year old, you’ve got the benefit of VW Roadside Assistance, which also includes home assistance (assuming your car is currently at your home address). If you call them out and they can’t get your car started, then I think they’ll arrange for recovery of your car to the nearest VW dealer to investigate and rectify the problem.

https://www.volkswagen.co.uk/owners-and ... assistance

You say that you’ve double checked everything - what exactly have you checked? Were there any telltale signs during recent journeys of a potential problem leading up to you not being able to start it? (e.g. rough running, hesitation, stalling, dashboard warning lights). Does the engine turn over when you attempt to start it or is everything ‘dead’? Is it old enough to have had its first / second service or is it due to be serviced? If you know anyone who can scan your car for fault codes, then it’d be worth getting this done - if there any fault codes are stored, then that should give an indication of what might be preventing your car from starting.
brainbow
Bronze Member
Posts: 125
Joined: Tue May 08, 2018 9:23 pm
Drives: 2018 R-Line 115
Location: West Midlands

Re: Problem Car

Post by brainbow »

Andy Beats wrote: Wed Oct 21, 2020 2:39 pm
ArriusLion22 wrote: Wed Oct 21, 2020 12:31 pm My car is not starting, I double check everything and its it not working
Don't think your location needs to be quite so specific.....
Comedy post of the day goes to.....
Post Reply