GTi- only leave vehicle in position P

Chat about your 2018+ AW model Polos here!
Aube
Bronze Member
Posts: 103
Joined: Fri Jun 01, 2018 7:18 am
Drives: Polo SEDSG
Location: Sussex

Re: GTi- only leave vehicle in position P

Post by Aube »

Hi,

The saga continues!

I had a call from VW customer service and the dealer who have been talking to one another to find a practical solution. It appears the micro switch failure applies to the previous model of the Polo, not the MK 10! The fault they suggest lies with the software identifying that the owner is doing something it doesn’t like and throwing up a fault. A little sceptical as the car has never done this in over two years, yet for reasons unknown, the car has decided to play silly games.

Would be great to know if other owners of the MK10 have had this error message after months, or years of never having this appear.

Thanks
monkeyhanger
Bling Bling Diamond Member
Posts: 2307
Joined: Fri Feb 23, 2018 9:58 pm
Drives: Audi A4 Avant Quattro 40 TDI, Polo GTI+
Location: Newcastle upon Tyne

Re: GTi- only leave vehicle in position P

Post by monkeyhanger »

I have had the message, but only when sat in the car after an extended period after the engine has been switched off.
Aube
Bronze Member
Posts: 103
Joined: Fri Jun 01, 2018 7:18 am
Drives: Polo SEDSG
Location: Sussex

Re: GTi- only leave vehicle in position

Post by Aube »

Hi,

Car is going in next week, as according to the dealer there is an updated TPI for this error, so I’ll let the forum know the outcome. Will depend on the cars system logging the error and that’s been the issue as so far as on our car it hasn’t stored the error, even though we have taken photos of the error message on the dash when it happens.

The service manager is doing all he can to resolve the issue, so hopefully with him on the case, the issue can be fixed once and for all.
RUM4MO
Bling Bling Diamond Member
Posts: 4952
Joined: Sat Dec 30, 2006 9:12 pm
Drives: B8 S4 & 6R/6C1 1.2TSI 110
Location: Mid Lothian

Re: GTi- only leave vehicle in position

Post by RUM4MO »

Aube wrote: Fri Nov 13, 2020 10:11 am Hi,

Car is going in next week, as according to the dealer there is an updated TPI for this error, so I’ll let the forum know the outcome. Will depend on the cars system logging the error and that’s been the issue as so far as on our car it hasn’t stored the error, even though we have taken photos of the error message on the dash when it happens.

The service manager is doing all he can to resolve the issue, so hopefully with him on the case, the issue can be fixed once and for all.
The trouble is nowadays, with many "low priority" fault codes, they get cleared if they do not appear again frequently, I got wise to that change with my wife's August 2015 Polo 1.2TSI, scanned that car ASAP if I felt that a situation had occurred that would/could have generated a low priority fault code, then scanned again a week or so late to check if that fault had been cleared from memory and it had been.
Aube
Bronze Member
Posts: 103
Joined: Fri Jun 01, 2018 7:18 am
Drives: Polo SEDSG
Location: Sussex

Re: GTi- only leave vehicle in position P

Post by Aube »

Hi,

The car went in today, and fortunately there was a fault code on the system. So guess what the fix was? Replace gear selector mechanism!

So clearly this fault not only affects earlier DSG cars, but is also an issue on later cars.

Having said that, the dealer has been very good.
Post Reply