Usb charge points stopped working

Chat about your 2018+ AW model Polos here!
Post Reply
mitch_g
New
Posts: 6
Joined: Tue Jul 21, 2020 9:37 am
Drives: Gti
Location: essex

Usb charge points stopped working

Post by mitch_g »

I noticed this morning that my apple car play would not work although i had my phone plugged in. This was working last night when i was using it.

Has anyone else had thus problem? Is it a fuse that has gone if so what fuse?

I checked the manual and can only see the cigarette 12v socket fuse om the diagram.
SRGTD
Bling Bling Diamond Member
Posts: 2363
Joined: Sun Oct 11, 2015 9:40 pm
Drives: 2020 AW Polo GTI+, Pure White.
Location: UK

Re: Usb charge points stopped working

Post by SRGTD »

Have you tried both USB sockets in the car? Also check that the cable connection socket on the phone doesn’t need cleaning out as they can get bits of fluff in them, which means the lightning cable into the phone doesn’t make a good connection.
S_94
Gold Member
Posts: 559
Joined: Sat Sep 08, 2018 4:41 pm
Drives: GTI+
Location: UK

Re: Usb charge points stopped working

Post by S_94 »

I've been having problems with my phone disconnecting (Android Auto) with any slight movement.

As SRGTD said. Don't think it's the USB port, it's the port on the phone. Gave mine a clean out and that seems to have solved it for now.

Could always try another cable and see if that works.
monkeyhanger
Bling Bling Diamond Member
Posts: 2332
Joined: Fri Feb 23, 2018 9:58 pm
Drives: Audi A4 Avant Quattro 40 TDI, Polo GTI+
Location: Newcastle upon Tyne

Re: Usb charge points stopped working

Post by monkeyhanger »

mitch_g wrote: Fri Aug 28, 2020 9:05 am I noticed this morning that my apple car play would not work although i had my phone plugged in. This was working last night when i was using it.

Has anyone else had thus problem? Is it a fuse that has gone if so what fuse?

I checked the manual and can only see the cigarette 12v socket fuse om the diagram.
The official lead is incredibly finicky and delicate. I doubt the fuse has blown.
Post Reply