Help needed from Polo owners with climate control

Chat about your 2018+ AW model Polos here!
Post Reply
PhilArnold
Bronze Member
Posts: 131
Joined: Mon Feb 03, 2020 6:05 pm
Drives: White AW Gti+
Location: Gainsborough

Help needed from Polo owners with climate control

Post by PhilArnold »

Need some help guys, had my car in the dealership to fix my snagging list (small nick in the handbrake leather, slight out of alignment bonnet) and then what I thought was a clearly mis-fitted climate control unit
PXL_20200903_162131474.jpg
PXL_20200903_162131474.jpg (1.22 MiB) Viewed 385 times
You can see the centre clips in the middle vs at the edge

They've sorted everything else but apparently had the unit and back in, and it looks exactly the same, confirmed no broken clips etc. They don't know if this is how it should be and indicative to a polo or if mine has a defect. No other cars in the compound with climate control to compare against.

Could anyone with the same unit take me some photos as evidence to see if mine is right or not?

Thanks in advance
johnparker
New
Posts: 40
Joined: Thu Feb 08, 2007 3:35 pm

Re: Help needed from Polo owners with climate control

Post by johnparker »

I dont have climate but that definitely is not right. Those clips should not be showing. Shame the dealership cant identify this as being OBVIOUSLY wrong.
User avatar
OomStu_ZA
Silver Member
Posts: 401
Joined: Mon Apr 22, 2019 6:06 pm
Drives: 2019 VW Polo GTi
Location: South Africa

Re: Help needed from Polo owners with climate control

Post by OomStu_ZA »

I'd gladly take a pic but its night time here at the moment. If I remember in the morning I'll take a picture and post it here for you.
Try comparing your image to this in the interim.
https://www.autocar.co.uk/car-review/vo ... erm-review
PhilArnold
Bronze Member
Posts: 131
Joined: Mon Feb 03, 2020 6:05 pm
Drives: White AW Gti+
Location: Gainsborough

Re: Help needed from Polo owners with climate control

Post by PhilArnold »

OomStu_ZA wrote: Thu Oct 01, 2020 7:42 pm I'd gladly take a pic but its night time here at the moment. If I remember in the morning I'll take a picture and post it here for you.
Try comparing your image to this in the interim.
https://www.autocar.co.uk/car-review/vo ... erm-review
Cheers mate, I've just had a look at that, it does look like there is a slightly bigger gap in the centre but not to the extent of mine, wish the lighting was better
User avatar
POLO Clive
Bronze Member
Posts: 198
Joined: Mon Jun 25, 2018 10:56 am
Drives: Polo SEL 1.0 TSI 115PS
Location: North Yorkshire

Re: Help needed from Polo owners with climate control

Post by POLO Clive »

It's a bit dark out for decent pictures, but here's mine.
100_1528.JPG
100_1528.JPG (1.27 MiB) Viewed 342 times
100_1527.JPG
100_1527.JPG (1.24 MiB) Viewed 342 times
100_1526.JPG
100_1526.JPG (1.21 MiB) Viewed 342 times
PhilArnold
Bronze Member
Posts: 131
Joined: Mon Feb 03, 2020 6:05 pm
Drives: White AW Gti+
Location: Gainsborough

Re: Help needed from Polo owners with climate control

Post by PhilArnold »

Awesome, thanks for that, looks like you can see the clips through the clear ish plastic because of the flash, but there isn't a gap at the top?
User avatar
POLO Clive
Bronze Member
Posts: 198
Joined: Mon Jun 25, 2018 10:56 am
Drives: Polo SEL 1.0 TSI 115PS
Location: North Yorkshire

Re: Help needed from Polo owners with climate control

Post by POLO Clive »

Definitely no gap, and I can't see the clips through the plastic.
Teee
Getting There!
Posts: 79
Joined: Tue Mar 24, 2020 8:10 am
Drives: Polo gti +
Location: London

Re: Help needed from Polo owners with climate control

Post by Teee »

On my car there is a slight gap on one side
F5F321E9-F535-4600-81FB-21BC6FDF2986.jpeg
F5F321E9-F535-4600-81FB-21BC6FDF2986.jpeg (555.37 KiB) Viewed 271 times

On this side there is no visible gap and the fitment seems fine
FD27F702-C57C-4161-B1C8-CFE2430C1AF3.jpeg
FD27F702-C57C-4161-B1C8-CFE2430C1AF3.jpeg (378.4 KiB) Viewed 271 times
It looks like the plastic trim that runs across the top of the climate controls needs to be pushed into place & I’m guessing the vents need to be popped out to do that.

249D22AA-DD26-42CE-88D9-EFDA7B004033.jpeg
249D22AA-DD26-42CE-88D9-EFDA7B004033.jpeg (1.92 MiB) Viewed 271 times


On my car its not that noticeable, you have to kinda put your head in a lower position to see the difference so I’m not gonna bother with it... However I’ve seen a LHD GTi on instagram that has a much more noticeable gap, it almost looks like they didn’t even put the trim on the top :lol:
4FD31D7F-C148-4EA2-AFAE-D23475B2EB69.jpeg
4FD31D7F-C148-4EA2-AFAE-D23475B2EB69.jpeg (184.94 KiB) Viewed 271 times
User avatar
POLO Clive
Bronze Member
Posts: 198
Joined: Mon Jun 25, 2018 10:56 am
Drives: Polo SEL 1.0 TSI 115PS
Location: North Yorkshire

Re: Help needed from Polo owners with climate control

Post by POLO Clive »

A couple more for you now that it's daylight 8)


100_1537.JPG
100_1537.JPG (1.15 MiB) Viewed 198 times
100_1536.JPG
100_1536.JPG (1.19 MiB) Viewed 198 times
PhilArnold
Bronze Member
Posts: 131
Joined: Mon Feb 03, 2020 6:05 pm
Drives: White AW Gti+
Location: Gainsborough

Re: Help needed from Polo owners with climate control

Post by PhilArnold »

POLO Clive wrote: Fri Oct 02, 2020 10:31 am A couple more for you now that it's daylight 8)



100_1537.JPG

100_1536.JPG
Fantastic, thanks for those! Gives me some ammunition with the dealership
Post Reply