New member

Chat about your 9n Polo (inc GT and Fun)
Post Reply
Fox63
New
Posts: 1
Joined: Wed Feb 05, 2020 4:52 pm
Drives: 1.4TDI 2009
Location: Leicester

New member

Post by Fox63 » Mon Feb 10, 2020 5:31 pm

Hi. This is my first post on here. Not sure how busy this forum is but I have a problem with the Polo 1.4TDI that I've just bought off my lad for my partner.
It's a 2009 registered 3 door car with a BNM PD engine. Just got it through its MOT having replaced front springs, Drop links, rear shocks, battery and an alternator.

My problem now is an itermittant drivers side window. It seems to have a mind of its own. Sometimes it functions as it should, other times it goes up/down up/down about 20mm at a time and then stops functioning at all in the closed position. I've pulled the rubber boot and had a look at the wires below the top hinge and there doesn't appear to be anything broken.

Could someone tell me which wires are responsible for the drivers window or point me in the direction of a possible fix.

I hope I've posted this in the right place as I'm a bit confused by the mark and the year. If not could one of the admin please move it.

Edit..looks like its a mk7 9N3

RUM4MO
Bling Bling Diamond Member
Posts: 4569
Joined: Sat Dec 30, 2006 9:12 pm
Drives: B8 S4 & 6R/6C1 1.2TSI 110
Location: Mid Lothian

Re: New member

Post by RUM4MO » Tue Feb 11, 2020 11:11 am

Yes it will be a very late 9N3 so is in the wrong area of this forum, though that should not change too much, I think that the door switches tended to give trouble so swopping for one bought at a scrappy might work or might not is it might also be faulty!

littlepolo
Gold Member
Posts: 548
Joined: Thu Jul 21, 2011 9:47 pm

Re: New member

Post by littlepolo » Wed Feb 12, 2020 9:26 am

What is the odometer reading?

Post Reply