Passenger footwells full of water.

Chat about your 9n Polo (inc GT and Fun)
Post Reply
Toggle8
New
Posts: 1
Joined: Tue Jan 28, 2020 5:08 pm
Drives: 2003 1.2
Location: Kent

Passenger footwells full of water.

Post by Toggle8 » Thu Jan 30, 2020 9:12 pm

Hope somebody can help,
I’ve had an issue with rainwater getting inside the cabin, and filling the rear passenger footwell with water. I have then traced the leak further forward and have established it’s coming from somewhere in the bulk head on the passenger side. However I just can’t find the location of the leak! During initial tests I found small amounts of water to be dripping down the very far left hand side of the passenger footwell (as shown in attached images), but then when testing again another day no water entered the cabin. After leaving it for the last couple of days I’ve come back to finding the felt in the passenger footwell wet yet again. Could this be something to do with the scuttle drains? Or perhaps a loose gromit?
Any help would be greatly appreciated.
Cheers
Attachments
image.jpg

KiranParmar
New
Posts: 3
Joined: Sat Feb 01, 2020 9:34 pm

Re: Passenger footwells full of water.

Post by KiranParmar » Sat Feb 01, 2020 9:37 pm

I had the same issue. After checking the door seals and the rear washer hose route I took the scuttle panel off to check if the drainage was blocked especially at the heater inlet. Turned out there was a bolt missing at the very top of the wing panel. Sealed it and it's been dry ever since.

Kaylaa169
New
Posts: 7
Joined: Sun May 24, 2020 5:09 pm
Drives: 1.4 2006
Location: Dorset

Re: Passenger footwells full of water.

Post by Kaylaa169 » Tue Jun 30, 2020 2:41 pm

Did you find the problem, my polo is doing the same everyone it rains water is coming in. So far I have unblocked the drainage in the scuttle panel but still doing it!!!

Kaylaa169
New
Posts: 7
Joined: Sun May 24, 2020 5:09 pm
Drives: 1.4 2006
Location: Dorset

Re: Passenger footwells full of water.

Post by Kaylaa169 » Tue Jun 30, 2020 2:41 pm

Did you find the problem, my polo is doing the same everyone it rains water is coming in. So far I have unblocked the drainage in the scuttle panel but still doing it!!!

Post Reply