IMPORTANT ALL MEMBERS

All members need to read the following page The new General Data Protection Regulations 2018 (GDPR)

Failure to read and accept the new privacy policy may result in your account being deleted, so please take a quick read

Cheers

The UK-Polos.NET Admin Team

1.4TDI Fuel issues

Chat about your 9n Polo (inc GT and Fun)
Post Reply
TorqueyVw
New
Posts: 4
Joined: Wed Nov 01, 2017 1:45 am
Drives: 9n 1.4TDI
Location: England

1.4TDI Fuel issues

Post by TorqueyVw » Fri Dec 29, 2017 1:21 am

Hi guys,

To sum up the problem, my 2002 1.4 TDI with 116k on the clock has completely died on me. It has been constantly shutting itself off after I start the engine or even driving around the city.

I have recently changed the Coolant/expansion tank,
The thermostat, Fuse 109 relay, full service including fuel filter and nothing seems to be tackling the issue. I have always replaced parts with genuine parts apart from Mann filters for the servicing.

I am certain there is an issue with the fuel side of the car as a couple of months back i noticed a really bad burnt diesel smell coming from the engine bay and out of the bonnet whilst driving in slow traffic. The car is a banger in everyone's eyes but for me certainly a treasure and really reliable car till recently on my last post.

Please tell me all your suggestions and how I could finally get it back on the road. Thanks to you all.

Me9141
Getting There!
Posts: 81
Joined: Tue Mar 30, 2010 9:36 pm

Re: 1.4TDI Fuel issues

Post by Me9141 » Sun Feb 04, 2018 5:50 pm

Crank/cam shaft sensor?

Try getting it hooked up to a fault code reader to see if something comes up on the ecu.

Post Reply