Oil Leaks from Oil Separator

Chat about your facelift 9n3 Polo - Including the 9N3 Polo GTI!
Post Reply
Lester
Getting There!
Posts: 66
Joined: Wed May 02, 2018 4:59 am
Drives: 2008 Polo 9N3 1.4 BUD
Location: Kanagawa, Japan

Oil Leaks from Oil Separator

Post by Lester » Sat Feb 23, 2019 3:53 pm

Hello,

I recently found a small amount of oil on the ground so I went under the car and did a visual inspection. It looks like the leak is coming from the oil separator (036 103 464 AH) which is just above the oil sump.
oilseparator.JPG
oil separator
How does this thing break? Do I get a new one or just replace the o-rings?

RUM4MO
Bling Bling Diamond Member
Posts: 4240
Joined: Sat Dec 30, 2006 9:12 pm
Drives: B8 S4 & 6R/6C1 1.2TSI 110
Location: Mid Lothian

Re: Oil Leaks from Oil Separator

Post by RUM4MO » Sat Feb 23, 2019 9:24 pm

I think that certain cars Polo/Ibiza/Fabia had that problem due to incorrect material used in the manufacture of the O-ring seals, there are 2 seals which you can buy separately a small one and a large one, I don't know which one causes this problem. My daughter's late 2009 6J Ibiza 1.4 16V 86PS has a leak like that - I only discovered that by finding the rear lower area of the inlet manifold wetted with oil, I wiped it clean a couple of years ago and ordered in new seals as I had read that that was normally the problem, but I've not fitted them yet!

One other problem could be that the PCV valve or pipework is blocked with a build up of "lumpy" oil - and that is the weakest area so the excess pressure is forcing oil out of one of these O-ring seals.

Edit:- I had to replace the oil separator on my wife's old 2002 9N Polo 1.4 16V 75PS - but it was not leaking at all, just using/burning too much oil as the oil separator vortex had stopped being efficient at stripping the oil out of the air being dragged out of the crank case. As that car was a lot older, its O-ring seals did not have this problem that later ones seems to, maybe just a production batch issue or a change of supplier of these O-ring seals.

Lester
Getting There!
Posts: 66
Joined: Wed May 02, 2018 4:59 am
Drives: 2008 Polo 9N3 1.4 BUD
Location: Kanagawa, Japan

Re: Oil Leaks from Oil Separator

Post by Lester » Mon Feb 25, 2019 12:01 am

Hi RUM4MO,

Thank you for sharing your experience with these oil separators. Yes, there are 2 O-rings as illustrated in the image below.
oilseparator.png
Oil Separator
oilseparator.png (25.28 KiB) Viewed 1139 times
The rear lower O-ring seems to be the return to the crankcase since it is closer to the oil sump. If you did not replace the oil separator O-rings on your daughter's 2009 Ibiza, did the oil leak come back? How did you resolve that issue?

Thank you for the hint that the PCV valve could also be causing an issue. I will have to locate this valve and test it. I have not yet removed an oil separator to see what is inside. Not sure if there are moving parts inside or something that would break. Would you advice to just replace the O-rings or replace the whole oil separator.

Lester
Getting There!
Posts: 66
Joined: Wed May 02, 2018 4:59 am
Drives: 2008 Polo 9N3 1.4 BUD
Location: Kanagawa, Japan

Re: Oil Leaks from Oil Separator

Post by Lester » Mon Feb 25, 2019 3:51 am

I am trying to locate the PCV. Could it be possible that the PCV is built in this oil separator?
The link below describes the oil separator as "PCV Breather Valve".
https://www.ebay.com.au/itm/PCV-Breathe ... 3288030342

Another interesting information, I found on the link above is that the recommended replacement interval is 66k km. I already have 99k on mine.
Maybe it's really time to replace.

RUM4MO
Bling Bling Diamond Member
Posts: 4240
Joined: Sat Dec 30, 2006 9:12 pm
Drives: B8 S4 & 6R/6C1 1.2TSI 110
Location: Mid Lothian

Re: Oil Leaks from Oil Separator

Post by RUM4MO » Mon Feb 25, 2019 9:33 am

You don't want to hear my answer to the oil leaks at the oil separator on my daughter's late 2009 Ibiza 1.4 - she was working teaching in Perth Australia for a year, then came back home to teach for 6 months (teaching years in Australia end December and teaching years in UK and Malaysia end June) and then went to teach in KL for 3 years. During that time I kept her car and used it now and again, I only spotted that leak when servicing that car after she had been away for 2 years, I bought the O-ring seals, placed them in the glovebox and hopefully they are still there, that leak was only making the underside of the inlet manifold ect oily, that car never needed any extra oil added to the engine between services.

Obviously the new oil separator will come with new O-rings fitted, if you replace it.

So what fails in these oil seperators:- well if they do fail or stop working properly, you will notice that the engine oil level drops frequently and so you need to add more oil in, that was what happened to my wife's old 2002 Polo 1.4 16V 75PS, that also caused the engine to "pink" or "ping" due to it reigniting probably as a result of the extra oil being drawn into the cylinders "diluting or reducing" the overall RON rating of the resulting fuel being burned. So. I think that these oil seperators start to clog up with burnt (almost) oil mist so that lines the surfaces of the vortex tube which is meant to capture most of the oil out of the crankcase air passing through it - so the oil stops being captured and ends up being passed into the inlet manifold where it makes a horrible mess by coating its inner surfaces and passes into the engine.
Now, the oil separator that I removed did not have any coolant pipes connected to it, as your car is a later model, it probably does have coolant pipes connected to that oil separator. There will be an electrical connection, I thought that that would be to regulate the air flow under certain conditions, some people say that it is only a small heater to avoid any danger of freezing up water in the separator.

PRV, you could be right in as much as there is not one, as I wrote above, I thought that the electrical part of that oil separator might be a flap motor to regulate air flow - ie same job as a PRV. Not much you can do to clean these items, the top comes off but for what reason I was not very clear about!

Edit:- I still have the Haynes Repair Manual for that old Polo, and it does not mention a separate PRV, also I have the Haynes Repair Manual for the 6R Polo and it says the same things wrt crankcase ventilation, the comment used is "this item does not need any servicing as long as it remains in good condition" or similar words - what does that mean?? The only reason I replaced the oil separator on my wife's old 2002 Polo when it was maybe 10 years old and 90K miles, was that I was trying to reduce the pinking/pinging that the engine was doing under even medium loading and in colder weather, as well as it was using too much, maybe 1 litre every 3000 miles. Replacing that oil separator reduced the oil usage and probably the pinking/pinging though I had started using 99RON petrol instead of the usual 94RON petrol to reduce/stop that pinking/pinging a few years before that and that engine "loved" that higher RON/Octane rated fuel, low end drivability improved a lot, and my wife just did not want me to change back to using the correct lower Octane fuel as she had got used to driving "a better car" - so I kept filling it up with 99RON fuel for the rest of its life with us!

Another Edit:- I reached down from above to remove the bolts fixing that oil separator to the engine, on that older Polo the air cleaner was located on top of the engine so removing that meant access was a lot better, I'd think that you would not need to remove your smaller rectangular air box - but time will tell! That oil separator you have shown does not have any coolant pipes going to it so it is an earlier version which is the same as the one fitted to my wife's old 2002 Polo, it could be that your Polo is the same and maybe VW did not add in coolant pipes until the 6R Polo was launched in 2009, I am just adding that in so that you can check if there are any coolant pipes connected to your oil separator to save you buying the wrong version.

Lester
Getting There!
Posts: 66
Joined: Wed May 02, 2018 4:59 am
Drives: 2008 Polo 9N3 1.4 BUD
Location: Kanagawa, Japan

Re: Oil Leaks from Oil Separator

Post by Lester » Fri Mar 01, 2019 3:54 pm

RUM4MO,

Sorry for my late response. Appreciate all the details and time you took to respond. My oil separator does not have coolant pipes but it does have an electrical connection. You are correct that the electrical connection is for heating.
oilseparatorheater.png
withheater
oilseparatorheater.png (2.37 KiB) Viewed 1084 times
The hose connected to the oil separator goes to a crankcase breather preheater installed close to the intake manifold. That one has coolant pipes.
preheater.png
preheater
preheater.png (3.82 KiB) Viewed 1084 times
My engine does not have pinging or pinking so I think the oil does not go up the hose to the intake manifold. The previous owner I bought the car from was using regular gas. In Japan, you only get to choose diesel, regular or high octane. Regular is about 90 to 91 and high octane is about 98 to 100. Engine was very sluggish when running on regular so I now always use high octane. This is what the engine is made for. It may be a little more expensive but it will help extend the life of the engine.
gas.jpg
gas

Lester
Getting There!
Posts: 66
Joined: Wed May 02, 2018 4:59 am
Drives: 2008 Polo 9N3 1.4 BUD
Location: Kanagawa, Japan

Re: Oil Leaks from Oil Separator

Post by Lester » Fri Mar 15, 2019 1:39 pm

Got a Febi oil separator from Ebay. Not familiar with good aftermarket brands but Febi seems to be a good one.
febios.JPG
Febi Oil Separator 49184
Any tips on how to make a successful installation?

It has three 5mm hex bolts that needs to be torqued to 10Nm, an electrical connector and hose that goes to the intake. The drive shaft is in the way. Can this be installed without removing the drive shaft? Is there anything that I need to remove to properly install this? Thanks.

RUM4MO
Bling Bling Diamond Member
Posts: 4240
Joined: Sat Dec 30, 2006 9:12 pm
Drives: B8 S4 & 6R/6C1 1.2TSI 110
Location: Mid Lothian

Re: Oil Leaks from Oil Separator

Post by RUM4MO » Fri Mar 15, 2019 6:28 pm

Sorry for missing your previous posting.

Anyway, Febi seems to be an acceptable brand for parts, so you have found that the electrical connector is only for a heater - which is used to prevent freezing I think.
That is almost a nuisance as I had considered that there was a flap motor in there to control/limit/stop the flow of air passing through this separator - so there must be a small valve elsewhere that limits the flow of air during high vacuum conditions - I never ever got round to breaking the old one open to see exactly what was in side it.

Anyway, as I suggested in a previous posting, now that you have found that the drive shaft is in the way, you will need to do this job in the same way as I did it, ie from above and working from touch - it did not take me much time, you have in your favour that this separator can be pushed into the large hole on the side of the engine and will stay in roughly the correct position before you manage to fit the 3 screws/bolts in, as well as the seals, I seem to remember, will stay in place on the separator - at least the large seal will not be a problem.

The biggest problem is getting your body at the correct height and then lie flat, I think on the top of the car front and engine - and reach down to unbolt the screws one at a time and place them in a safe place.

Edit:- I did remove the air cleaner on my wife's 2002 Polo as it had a large engine cover/air cleaner, my daughter has a 2009 Ibiza with that engine with the smaller air cleaner, problem the same with your car, maybe think about removing that if it improves access for you to reach down to the oil separator.

Lester
Getting There!
Posts: 66
Joined: Wed May 02, 2018 4:59 am
Drives: 2008 Polo 9N3 1.4 BUD
Location: Kanagawa, Japan

Re: Oil Leaks from Oil Separator

Post by Lester » Sun Mar 17, 2019 9:35 am

Hi RUM4MO,

Thank you for responding. Good to hear that Febi is an acceptable brand. The flow of air to the intake seems to be controlled by the diaphragm that looks like a hockey puck but I am not sure how this opens and closes. If you look at the picture below the hose to the intake goes to round hole on the left. By the way, do you remember how the hose is connected? Do you twist it or just push and pull.
diaphragm.JPG
You are correct that the oil separator can be pushed into the large hole in the crankcase and it will stay in place. There is plastic that protrude out and goes inside the crankcase.
bighole.JPG
Thank you for the tips. I will also try to remove the air filter housing if needed.

RUM4MO
Bling Bling Diamond Member
Posts: 4240
Joined: Sat Dec 30, 2006 9:12 pm
Drives: B8 S4 & 6R/6C1 1.2TSI 110
Location: Mid Lothian

Re: Oil Leaks from Oil Separator

Post by RUM4MO » Sun Mar 17, 2019 1:00 pm

Sorry but I don't remember exactly how I removed that pipe, the cut out at the side must be there for some reason though - I did not buy any new seals etc for that pipe, it was just removed, oil separator replaced, and that pipe refitted.

The part that looks like a hockey puck, I did remove that cover after I had replaced this assembly on my wife's 2002 Polo 9N 1.4 16V back in 2010 or so, but I did not think that I had found out why it could be removed - ie what you could do while that assembly was fitted to the car to sort out anything. You are probably correct in that the diaphragm and spring(I think) inside that area will be the Crankcase Regulating Valve - or serve the same function as one - I had not thought about that initially.

Lester
Getting There!
Posts: 66
Joined: Wed May 02, 2018 4:59 am
Drives: 2008 Polo 9N3 1.4 BUD
Location: Kanagawa, Japan

Re: Oil Leaks from Oil Separator

Post by Lester » Wed Mar 20, 2019 3:24 am

I removed the oil separator and in the process, made a big mistake by accidentally breaking the plastic hose! I was trying to figure out how to remove the hose so twisted it and it broke. I need to get a new one. It's a pain to connect the other end as it goes under the intake manifold which may have to be removed first.
Does this mean I can't drive the car until I have replaced this hose? Is it ok to drive the car with the new oil separator but release the air in the atmosphere. Is that clean air because oil has been separated and ready to be fed back to the intake?
hose.JPG
Broken hose

RUM4MO
Bling Bling Diamond Member
Posts: 4240
Joined: Sat Dec 30, 2006 9:12 pm
Drives: B8 S4 & 6R/6C1 1.2TSI 110
Location: Mid Lothian

Re: Oil Leaks from Oil Separator

Post by RUM4MO » Wed Mar 20, 2019 10:23 am

Bother Bother Bother!!!

Seeing that picture still does not bring back any memories of how I removed that pipe - but it should show you how to remove it, so why not remove it, fit it to your car and use a short length of plastic or copper or steel or aluminium alloy pipe to hold the 2 parts of the pipe together until you can buy a new pipe.

One thing, I replaced the brake servo pipe in my wife's old Polo, and removing that pipe was quite difficult because of the way VW designed the clamp at the inlet manifold end - but, VW had changed the design for replacement pipes so that they could be easily fitted by a garage, the original design was probably only to speed up assembly in the engine manufacturing plants, so don't worry if removing that pipe looks like being difficult, I think that I used 2 screwdrivers as levers to ease the brake servo pipe back off the shrouded spigot it was pressed onto on the inlet manifold - if any of that makes sense.

User avatar
alexperkins
Site Admin
Posts: 14676
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Oil Leaks from Oil Separator

Post by alexperkins » Wed Mar 20, 2019 2:12 pm

The pipe is just a squeeze together on the fitting on the end, much like opening a bottle of bleach then it just pops off

Lester
Getting There!
Posts: 66
Joined: Wed May 02, 2018 4:59 am
Drives: 2008 Polo 9N3 1.4 BUD
Location: Kanagawa, Japan

Re: Oil Leaks from Oil Separator

Post by Lester » Thu Mar 21, 2019 2:53 am

Hi RUM4MO,

Yes, I always have trouble when working on the car and I've thought about ditching it many times. :( Below is the picture of the vent hose lock. Alex is right. You release it by squeezing hard both sides then pulling it out. I had difficulty removing it even when I have the oil separator in may hands (after removing) so it was kind of impossible to remove it from under the car where you have limited access/force. The vent hose only looks flexible but it isn't. It would break if you try to bend it.
hoselock.JPG
Vent hose lock
I don't think I will buy a replacement vent hose (036 103 493 EC) because removing the other end, the one attached to a preheater before going to the intake is impossible to remove. Looks like the intake manifold has to be removed first. I have taped it for now and will later find a hose clamp to hold the hose together. Thank you for your recommendation. I started the car with the new oil separator and no engine light appeared on the dash so maybe it's ok. Will wait a couple of weeks to see if the leak is gone.

Post Reply