Ignition and central locking woes….

Chat about your MKV (6N2) Polo
Post Reply
VWSooty
New
Posts: 2
Joined: Fri Nov 25, 2022 10:03 am
Drives: 2000 6n2 GTi
Location: Bingley West Yorkshire

Ignition and central locking woes….

Post by VWSooty »

Morning all.

I’ve recently bought a 2000 6n2 GTi. Lovely fun car that has great potential. But…..

It only came with one key. (No worries I’ll just buy another blank and get it cut)

The central locking is ‘intermittent’ (poss low battery) from the key fob.

Now this is the annoying part…. There is a button to the right of the ignition to start the engine.

So keys in, turn twice then you have to press this button to start the car. If you turn the key to position 3 like normal, nothing happens and the lights go out.

I spoke to the seller and they said the car battery was completely dead so they did a quick fix to get the car going.

The central locking all works fine when you put the key in the door and turn. All locks/unlocks fine.

The light on the remote works but sometimes stays on or flashes (doesn’t seem the same every time)

I’ve tried doing a fob reset as in the manual instructions and strangely enough it actually worked once from the fob. Then nothing again.

I’ve had the key read and it’s an ID44 chip.

Now I don’t mind spending some money getting it done right but I’ve no idea where to start!

Any advice on this would be amazing as I’d like to return the Polo to how it left the factory!

Many thanks Sooty.
Attachments
E1FF0340-50E1-4892-978A-85E5EF93DB8F.jpeg
E1FF0340-50E1-4892-978A-85E5EF93DB8F.jpeg (2.4 MiB) Viewed 129 times
665DDB7D-8535-444B-911E-F69C0F1D8A37.jpeg
665DDB7D-8535-444B-911E-F69C0F1D8A37.jpeg (2.37 MiB) Viewed 129 times
5A5D864F-581C-4138-B1C4-D2DA1F49C5AD.jpeg
5A5D864F-581C-4138-B1C4-D2DA1F49C5AD.jpeg (2.25 MiB) Viewed 129 times
1F4C74A9-E8BD-4E4E-8303-ED5850314A4D.jpeg
1F4C74A9-E8BD-4E4E-8303-ED5850314A4D.jpeg (2.27 MiB) Viewed 129 times
VWSooty
New
Posts: 2
Joined: Fri Nov 25, 2022 10:03 am
Drives: 2000 6n2 GTi
Location: Bingley West Yorkshire

Re: Ignition and central locking woes….

Post by VWSooty »

Well that was a great response for my first post. 😂😂😂🤦🏽‍♂️
Post Reply