Hi needing some help with my Polo 6n2 2001

Chat about your MKV (6N2) Polo
Post Reply
brandon-lee.stapleton
New
Posts: 2
Joined: Thu May 31, 2018 5:06 pm
Drives: 6n2
Location: Plymouth

Hi needing some help with my Polo 6n2 2001

Post by brandon-lee.stapleton » Thu May 31, 2018 5:16 pm

Recently charged the battery because I left it for a month and it died sadly :(. Put the battery back in the same way it came out and now as soon as I turn the key so the lights come on the engine fan starts spinning and takes about 20 minutes before it switches off again haven't switched the engine on yet because the fan is spinning at full speed while the engine is freezing cold. Any help would be appreciated thanks :?

User avatar
alexperkins
Site Admin
Posts: 14357
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Hi needing some help with my Polo 6n2 2001

Post by alexperkins » Fri Jun 22, 2018 11:42 am

Sounds like you have some electrical issues. You may have a faulty radiator fan switch causing the fan to turn on when it shouldnt be

brandon-lee.stapleton
New
Posts: 2
Joined: Thu May 31, 2018 5:06 pm
Drives: 6n2
Location: Plymouth

Re: Hi needing some help with my Polo 6n2 2001

Post by brandon-lee.stapleton » Sat Jul 14, 2018 10:13 am

Sorry for the massive delay in reply. I had the fan replaced and it fixed the issue. They told me it was a radiator fan switch but I never worked it out. This car is a money pit the engine is starting to sound like a diesel now 😂

Post Reply