IMPORTANT ALL MEMBERS

All members need to read the following page The new General Data Protection Regulations 2018 (GDPR)

Failure to read and accept the new privacy policy may result in your account being deleted, so please take a quick read

Cheers

The UK-Polos.NET Admin Team

Polo 9n 2002 running issues

Chat about your 9n Polo (inc GT and Fun)
Post Reply
Jbeynon233
New
Posts: 1
Joined: Fri Sep 14, 2018 4:32 pm
Drives: Polo 9n
Location: Wales

Polo 9n 2002 running issues

Post by Jbeynon233 » Fri Sep 14, 2018 4:35 pm

Hi guys so I’ve bought a polo 2002 9n 1.2 12v it’s on 26,000 miles but I seem to have a reallt weird issue with it! Everytime I go to rev with full acceleration it seems to hesitate and splutter where as if I rev slowly on the accelerator it doesn’t? It has no engine management light on!

Any information would help!

RUM4MO
Bling Bling Diamond Member
Posts: 3180
Joined: Sat Dec 30, 2006 9:12 pm
Drives: B8 S4 & 6R/6C1 1.2TSI 110
Location: Mid Lothian

Re: Polo 9n 2002 running issues

Post by RUM4MO » Fri Sep 14, 2018 8:57 pm

Without any conviction that I'm on the right path, maybe leaking valves?

littlepolo
Silver Member
Posts: 273
Joined: Thu Jul 21, 2011 9:47 pm

Re: Polo 9n 2002 running issues

Post by littlepolo » Sun Sep 16, 2018 10:30 am

Sounds like it could be a fueling issue.

That is a low mileage. What is the ownership/use history?

User avatar
alexperkins
Site Admin
Posts: 14298
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: Polo 9n 2002 running issues

Post by alexperkins » Sun Sep 16, 2018 11:20 am

Fuel filter and dirty throttle body would be two things to check and sort

Post Reply