NSFW top mount bearing

Chat about your 2018+ AW model Polos here!
Kammy88
New
Posts: 2
Joined: Fri Mar 15, 2019 3:07 pm
Drives: polo gti plus
Location: sheffield

NSFW top mount bearing

Post by Kammy88 » Sat Jul 13, 2019 11:52 am

Hi all just picked up my polo GTI plus from VW. Took it in for a creaking noise....no we cant find it. Boyfriend got on the phone and basically diagnosed the fault to them. They called back later on and said "oh your nsf top mount was loose, looks like it wasnt fitted properly"
So that's nice of you VW, no fault to fairly serious fault :|

Anyone else had this problem? Iv only had it 4 months.

Griff74
Bronze Member
Posts: 236
Joined: Mon Feb 25, 2019 10:12 am
Drives: 2019 Polo GTi+ in Reef blue
Location: Manchester

Re: NSFW top mount bearing

Post by Griff74 » Sun Jul 14, 2019 9:43 am

What sort of noise was it making? Mine has been making a strange noise since I picked it up which has yet to be diagnosed, tbf I have only given the one chance to look at it and am waiting until I have some time off work to take it back in. My noise sounds more like a wheel bearing which stops when you touch the brakes so I doubt it's a top mount.

Steve_2019
Getting There!
Posts: 65
Joined: Sun Mar 03, 2019 2:30 pm
Drives: VW Polo 2019
Location: West Midlands

Re: NSFW top mount bearing

Post by Steve_2019 » Sun Jul 14, 2019 4:26 pm

With VW behind with orders bet they have ramped up the speed of the production line so the workers are rushing and not been able to make sure doing there jobs correctly.

Having saying that the quality control should be picking faults up.

chris.tayler
New
Posts: 36
Joined: Fri May 03, 2019 12:32 pm

Re: NSFW top mount bearing

Post by chris.tayler » Sun Jul 14, 2019 10:22 pm

So I had a saga a couple of months ago which involved them replacing the top mounts which reduced a creaking/squeaking noise but did not eliminate. In the end they took all the front components apart and greased them, problem solved. Been nice and quiet since.

broberty
New
Posts: 19
Joined: Fri May 18, 2018 4:26 pm
Drives: Polo GTI
Location: South

Re: NSFW top mount bearing

Post by broberty » Mon Jul 15, 2019 8:46 am

Pretty sure I have the same issue, almost sounds like a knocking noise but get the occasional creak. More pronounced when turning one way. I called to book it in, but the earliest appointment was 4 weeks away and I couldn't commit. Putting up with it for now

AndyT
New
Posts: 6
Joined: Fri Aug 02, 2019 2:59 pm
Drives: Polo GTI+ 2019
Location: Aberdeen

Re: NSFW top mount bearing

Post by AndyT » Fri Aug 02, 2019 3:13 pm

I thought NSFW meant there was a dodgy video and it meant Not Safe For Work..... how disapointing :-P

MattHGR
Bronze Member
Posts: 136
Joined: Mon Jul 23, 2018 6:22 pm
Drives: GTI+
Location: GB

Re: NSFW top mount bearing

Post by MattHGR » Fri Aug 23, 2019 3:32 pm

Hi,

Think I might have the same issue.
Can only hear it if the radio is off and driving slowly.

It's very subtle but if I go over a speed bump or pothole slowly, it doesn't sound any worse.
Could this still be a top mount issue ?


Jackdoor
New
Posts: 7
Joined: Wed Apr 11, 2018 1:54 pm
Drives: Gti
Location: Somerset

Re: NSFW top mount bearing

Post by Jackdoor » Fri Aug 23, 2019 9:37 pm

I had the same problem. I describe the noise as like heavy tyre noise, or running with a slightly flat tyre. It was coming from the front nearside. They have changed the shock and, fingers crossed, it’s now OK. I’ve a GTi+
Update: This has not sorted the problem! Noise now back at slow speeds after a long run. It was always there at slow speeds so must be a suspension connected problem? 🙁

Rocky5
New
Posts: 24
Joined: Mon Sep 09, 2019 3:43 pm
Drives: POLO GTI Plus (2019)
Location: London

Re: NSFW top mount bearing

Post by Rocky5 » Sat Sep 14, 2019 2:30 am

Jackdoor wrote:
Fri Aug 23, 2019 9:37 pm
I had the same problem. I describe the noise as like heavy tyre noise, or running with a slightly flat tyre. It was coming from the front nearside. They have changed the shock and, fingers crossed, it’s now OK. I’ve a GTi+
Update: This has not sorted the problem! Noise now back at slow speeds after a long run. It was always there at slow speeds so must be a suspension connected problem? 🙁
Hi All,
I am new to this forum so please bear with me. I am still learning how to use this forum.
I have had My GTI+ plus since May 2019, having ordered in June of 2018 , 11 months delay!! My current mileage is 1600.
I have similar problem with my GTI as per Jacdoor. Initially the dealer changed n/s/f top mount bearing and found the problem still not solved.They than changed
the shock absorber and declared problem solved. Pick the car last night from the dealer( seven days spent in the garage!!) and after five minutes or so of driving ,the metallic noise was back, this time much louder . One can hear this noise at 1mph so its not speed dependant and regardless of smooth or rough road surface.The noise is always their.
I guess back to square one again.Will re-book with the garage and let you guys know of the outcome. This is a poor reflection on the part of VW 's built quality.

In the meantime, may I say,a very big thank you to all the forum members for their contribution to we all love 'Cars'. I have learnt a lot in the past 11 months since I first placed Gti order .

OomStu_ZA
Bronze Member
Posts: 154
Joined: Mon Apr 22, 2019 6:06 pm
Drives: 2019 VW Polo GTI+some extras
Location: South Africa

Re: NSFW top mount bearing

Post by OomStu_ZA » Sat Sep 14, 2019 10:03 am

I'm really curious now about how this actually sounds. Is there no way to record the noise?

Rocky5
New
Posts: 24
Joined: Mon Sep 09, 2019 3:43 pm
Drives: POLO GTI Plus (2019)
Location: London

Re: NSFW top mount bearing

Post by Rocky5 » Sat Sep 14, 2019 4:21 pm

I will try asking my Techy mate how best to record this sound and post it on this forum.

Winks
New
Posts: 2
Joined: Tue Sep 17, 2019 10:14 pm
Drives: Polo GTI+ 2019
Location: Cheshire

Re: NSFW top mount bearing

Post by Winks » Tue Sep 17, 2019 10:20 pm

Polo GTI+ bought new March 2019--2600 miles to date driven by very careful wife. Knocking/rattle underneath for several weeks, particularly at slow speeds. In garage today and result is replacement of both front top suspension joints. Happy days!

Rocky5
New
Posts: 24
Joined: Mon Sep 09, 2019 3:43 pm
Drives: POLO GTI Plus (2019)
Location: London

Re: NSFW top mount bearing

Post by Rocky5 » Tue Sep 17, 2019 10:38 pm

Polo GTI+ bought new March 2019--2600 miles to date driven by very careful wife. Knocking/rattle underneath for several weeks, particularly at slow speeds. In garage today and result is replacement of both front top suspension joints. Happy days!
Please do let us know if your noise problem is solved or not. Mine is in the garage today, second time around. Dealer is going to replace Drop links and awaiting parts from VW.
Will Keep you posted.

Rocky5
New
Posts: 24
Joined: Mon Sep 09, 2019 3:43 pm
Drives: POLO GTI Plus (2019)
Location: London

Re: NSFW top mount bearing

Post by Rocky5 » Tue Sep 17, 2019 11:48 pm

Post by OomStu_ZA » Sat Sep 14, 2019 10:03 am
I'm really curious now about how this actually sounds. Is there no way to record the noise?


just found this on you tube:

https://www.youtube.com/watch?v=IPw8sqrh30g

It is exactly the knocking sound my car makes. I will find out soon after garage replaces Drop links as the cause of the problem.

OomStu_ZA
Bronze Member
Posts: 154
Joined: Mon Apr 22, 2019 6:06 pm
Drives: 2019 VW Polo GTI+some extras
Location: South Africa

Re: NSFW top mount bearing

Post by OomStu_ZA » Wed Sep 18, 2019 6:34 am

thank you, now i'll also know what to listen for.

Post Reply