Weird Squeak / Screech Sound - Help Needed Please

Chat about your 6R/6C model Polos here!
Post Reply
Yiptic
New
Posts: 2
Joined: Mon Jan 24, 2022 7:02 pm
Drives: VW Polo 6R 2014 Match
Location: Bolton

Weird Squeak / Screech Sound - Help Needed Please

Post by Yiptic »

Hey Everyone, I’ve got a problem that’s developed not long ago and I would love some help with it please. Basically, I drive a VW Polo 6R 2014 Match Edition (It was registered in January but most likely built very late 2013 December). It’s the 60bhp 44kw version and it’s developed a weird squeak / screech sound from the front of the car whenever the car launches itself forwards after changing gears. It mainly does it in the lower gears as the car can jerk more in the lower gears but it does it in any gear and it’s straight after I release the clutch and press on the accelerator quite hard (like a launch but not as bad) It only really happens when the car really jumps forward quite a bit so I don’t hear it all the time but I’m still a bit concerned. If anyone can shed some light around what could be causing this please, it would be amazing thank you.

[youtube]https://youtube.com/shorts/jsG2AupZXtk?feature=share[/youtube]

I’ve included a video of the sound but it anyone has any problems viewing it please let me know thank you.
Brian422
New
Posts: 12
Joined: Sun Nov 18, 2018 1:39 pm
Drives: 2013 Polo 1.2 Match Edition
Location: Bristol

Re: Weird Squeak / Screech Sound - Help Needed Please

Post by Brian422 »

Had a similar problem but mine happened occasionally when going over raise obstacles like road cushions but as we know sound travels and isolating can be a problem.

Isolated my problem by spraying suspension bushes with Silicon Lubricants spray

Can you induce squeak by using old fashion method of testing shock absorber; i.e.bouncing the corners?

Regards
Brian.
Yiptic
New
Posts: 2
Joined: Mon Jan 24, 2022 7:02 pm
Drives: VW Polo 6R 2014 Match
Location: Bolton

Re: Weird Squeak / Screech Sound - Help Needed Please

Post by Yiptic »

Hey, yeah I thought of that but that’s not It, each corner is silence with no issues that I can see.
RUM4MO
Bling Bling Diamond Member
Posts: 5487
Joined: Sat Dec 30, 2006 9:12 pm
Drives: B8 S4 & 6R/6C1 1.2TSI 110
Location: Mid Lothian

Re: Weird Squeak / Screech Sound - Help Needed Please

Post by RUM4MO »

Try grabbing the top of the engine and rocking it back and fore to see if you can get some interesting noises, if you do that would point towards either the top gearbox mounting starting to fail, or the same for the pendulum mounting at the lower part of the gearbox.

Also try, with the car on level ground engine off and handbrake on and out of gear, grabbing each of the front wheels to see if you can back them move back and fore within the wheel arch - that could indicate a failing lower TCA rear mounting bush, maybe follow that up by actually getting under the car and checking for splitting on both of these mounting bushes.

Edit:- of course I assume that you have checked the ARB drop links and the ARB mounting rubbers.

I'd doubt if it is the suspension top mounts because if you have already tried bouncing the car at each wheel/suspension point and got nothing then they should be okayish.
Post Reply