MK3 polo Coolant issue

Discuss Engine, Gearbox and Exhaust
Post Reply
Franks3188
New
Posts: 1
Joined: Mon Dec 10, 2018 1:01 pm
Drives: MK3 1.4
Location: Shropshire

MK3 polo Coolant issue

Post by Franks3188 » Mon Dec 10, 2018 1:10 pm

Hi all,

Apologies if this is in wrong section etc or has been asked before..

I have a mk3 1998 1.4 polo, only done 38k miles and all was well.. it suddenly overheated the other day whilst driving, light came on, pulled over and the coolant tank was empty..
I waited for the car to cool down, topped it up and it's been fine since, but obviously the coolant shouldn't of dropped, so I know there's a problem..

Does anyone know of any common problems with the coolant system, or could it be head gasket fault letting coolant into oil etc,

I've opened oil cap and no signs of milky residue, there's no white smoke I've noticed, but when looking underneath I can see a slow drip thats coming down the left hand side of the underside of engine, near the oil tray/sump.. it's a rusty brown colour so I'm guessing from the coolant system..

Any help before taking to garage would be greatly appreciated.

User avatar
alexperkins
Site Admin
Posts: 14720
Joined: Sat Nov 11, 2006 5:29 pm
Drives: 91 Golf GTI, 01 TT 225, 67 Q7
Location: Poole, Dorset, UK.
Contact:

Re: MK3 polo Coolant issue

Post by alexperkins » Wed Dec 12, 2018 4:28 pm

Thermostat housing is very delicate on these. Id replace that, along with the thermostat

Radiator could also have burst at the bottom, so thats another thing to consider. Rusty brown is the colour of coolant, so likely its coming from there. Could also be the waterpump housing.

Post Reply