Instrument cluster issues

Chat about your 6R/6C model Polos here!
Post Reply
roby293
New
Posts: 10
Joined: Fri Oct 19, 2018 8:49 pm
Drives: Polo 6R Bluemotion 1.2 TDI
Location: Italy

Instrument cluster issues

Post by roby293 » Fri Jan 03, 2020 6:13 pm

Hi to all!!
I have a problem with my IC...in some case the light of the needles doesn't light up or they lights out during the way. So today I tried to solve this but for an unexpected commitment, I couldn't....then I mount the IC again but now my temperature sensor and fuel level are malfunction!

I tried to do a scan with VCDS and these are the results:
Friday,03,January,2020,18:46:50:39744
VCDS -- Windows Based VAG/VAS Emulator Running on Windows 10 x64
VCDS Version: 17.1.3.0 (x64)
Data version: 20170220 DS267.3
www.Ross-Tech.com


VIN: WVWZZZ6RZBY129884 License Plate:
Mileage: 181810km-112971mi Repair Order:



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


Address 17: Instruments Labels: 5K0-920-xxx-17.clb
Control Module Part Number: 6R0 920 861 F HW: 6R0 920 861 F
Component and/or Version: KOMBI H04 0304
Software Coding: 540800
Work Shop Code: WSC 00788 648 00255
ASAM Dataset: EV_Kombi_UDS_VDD_RM09 A04086 (VW25)
ROD: EV_Kombi_UDS_VDD_RM09_A04_VW25.rod
VCID: 3878F3A283C8CB8111-806C
2 Faults Found:

9453074 - Fuel Level Sensor 1
B103E 1B [009] - Resistance Too High
Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Reset counter: 158
Mileage: 181819 km
Date: 2020.01.03
Time: 18:42:37

10485833 - Internal Control Module Memory Check Sum Error
B2000 49 [137] - Internal electronic failure
MIL ON - Confirmed - Tested Since Memory Clear
Freeze Frame:
Fault Status: 00000001
Fault Priority: 2
Fault Frequency: 1
Mileage: 76526 km
Date: 2014.02.22
Time: 17:34:38
Anyone can help me?? Thanks.

Post Reply